Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-30-2017, 07:04 PM
zion's Avatar
zion zion is offline
Member
 
Join Date: Dec 2010
Location: Washington DC
Posts: 1,055
Default Re: MIDI notes still there after separating and deleting part of clip

I’m having this same issue with 12.8.2 but not in 12.8.1.
__________________
Pro Tools Ultimate & Vanilla 2019.10 | Studio One 4.6 Pro | Apollo X8 | UAD Octo Sat | UAD Quad Sat | Mac Mini 2018 i7 | 16GB Ram | 512GB SSD | Mojave 10.14.6 | OWC ThunderBay 4 | Drives’s Samsung EVO 860 + 840 + Crucial M4 SSD | Plugins | UAD, Softube, Waves, Nugen, Fabfilter, SSL, Lexicon, Eastwest, NI KOMP 9 ULT, PSP, IKMulti, Antares, Celemony, Slate Dig, etc | AKAI Pro Adv 61 | PreSonus Fader Port | Townsend Labs Sphere L22
Reply With Quote
  #12  
Old 12-04-2017, 08:20 AM
EdwardWilliam's Avatar
EdwardWilliam EdwardWilliam is offline
Member
 
Join Date: Nov 2016
Location: Las Vegas & Santa Fe, NM USA
Posts: 58
Default Re: MIDI notes still there after separating and deleting part of clip

I’m also getting a funny note or three at the start of clip after copy-paste. The notes won’t be deleted until you change the position of the clip start.


Sent from my iPhone using Tapatalk Pro
__________________
Edward
Reply With Quote
  #13  
Old 12-09-2017, 09:22 AM
climber climber is offline
Member
 
Join Date: Nov 2010
Location: North Conway, NH
Posts: 313
Default Re: MIDI notes still there after separating and deleting part of clip

I am seeing this in 2.8.2, Mac, Sierra. never noticed it before. happens in brand new session as well.
__________________
__________________
Al Hospers
bass, vocal, composer, engineer

CleverSounds Recording

------------------------------------------------------
OS X Mojave, Late 2013 MacPro, 6 core, 32 GB RAM, Orion Studio , PT2019.10, Slate Raven MTi, ISA428, ADL600, Distressor, Grace 501, Dimedio, Obsidian, One LA, BAC500, Harrison 32 EQ, UAD2 OCTO, Focal 6 be, Auratones...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midi regions and deleting notes Shatzer Pro Tools M-Powered (Win) 22 10-25-2011 02:26 AM
Separating MIDI Notes in Relative Grid Mode filosofem MIDI 0 03-13-2009 04:22 PM
Deleting hidden midi notes jonah day 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-25-2006 11:54 AM
Deleting MIDI double notes... Bezo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 01-17-2006 08:07 AM
Deleting/Copy MIDI notes is not deleting/copying MIDI sustain? Mark_Knecht 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-26-2002 01:29 AM


All times are GMT -7. The time now is 12:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com