Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-07-2017, 04:06 PM
calebgilbreath calebgilbreath is offline
Member
 
Join Date: Dec 2017
Location: Nashville, TN
Posts: 2
Default Errors when recording MIDI piano, no errors during playback

The title is the most succinct way I could put it. The situation is that I'm recording MIDI piano with the Komplete Kontrol 1.8.3 plugin and an AKAI MPK88. When recording, often notes won't sustain, despite me having the sustain pedal pressed, or even the key on the keyboard still pressed. Then, upon playback, everything sounds normal, as if there had been no problem during recording.

I only experience this problem when actually recording. There are no issues when simply monitoring the sound, or with the standalone Komplete Kontrol app, which is why I thought to post here first rather than on a Kontakt or AKAI forum.

I'm using Pro Tools 12.4 on Mas OS 10.11.6
Reply With Quote
  #2  
Old 12-07-2017, 04:47 PM
john1192 john1192 is online now
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,712
Default Re: Errors when recording MIDI piano, no errors during playback

others on the NI site say they had to re-install KK but it sounds more like some sort of Realtime Midi or a note off thing in PT .. or could it be in your AKAI ???

what have you tired ????
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #3  
Old 12-08-2017, 12:12 AM
Dizzi45Z Dizzi45Z is offline
Member
 
Join Date: Sep 2007
Location: UT, United States
Posts: 1,727
Default Re: Errors when recording MIDI piano, no errors during playback

This has been a known bug for years in Pro Tools. They finally fixed it in Pro Tools 12.8.2. Until you go to this version, the workaround is to always record the MIDI with MIDI Merge off. This sustain pedal problem only exists when MIDI Merge is on.
__________________
recording.guru : FREE Pro Tools Tips and 19 Video Basic Training Course
Pro Tools 12.8.3 HDX Mac OS 10.12.6
Mac Pro Quad 3.2 Nehalem with 32 GB RAM
Noisebox Studios -Utah Recording Studio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
many errors- fatal errors and 9060 error. Sandra report inlcuded.. bradykrzemien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 09-16-2009 12:56 PM
9129 or 9093 errors when recording or playback, DAE Pallus Sinfony 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-24-2007 02:36 PM
errors errors errors Please digi tech guys help me dunkyj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-11-2005 02:19 PM
Sampletank - Held off Errors When Recording Midi JAHSON 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-29-2004 08:37 AM
errors during recording and playback TheElement 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-22-2004 09:05 AM


All times are GMT -7. The time now is 02:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com