Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-28-2014, 11:23 PM
Singer1212 Singer1212 is offline
Member
 
Join Date: Dec 2014
Location: United States
Posts: 3
Default Boom Virtual Instrument was "Unauthorized" during virtual instruments download

As I started up my Pro Tools application, it said that Boom(its a virtual Instrument) was unauthorized and it suggested moving to to the plugins(Unused) folder. I also have no boom virtual instrument when I open Pro Tools.
All help is appreciated
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Download Error "Missing plug in" - Can't download from account sparky3000 Pro Tools 11 1 04-25-2014 01:48 PM
PT 9 install - Virtual Instrument "Sample Content" half drag Pro Tools 9 7 01-07-2011 04:13 PM
Virtual Intrument "Boom" Issue firsty33 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-25-2010 01:20 PM
"Free" Virtual Instrument Box set with purchase? thopman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-30-2009 08:44 AM
can't use my new drive "unauthorized"????? spong 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-12-2001 09:50 AM


All times are GMT -7. The time now is 10:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com