Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-18-2019, 09:11 PM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,045
Default HD Native TB not recognized on new Mini

Just installing PTs Ultimate on a new Mac mini, but my HD Native TB aren't recognized by the computer. I'm using an Apple TB3 to TB2 adaptor but the interface isn't recognized by the computer. I saw a post about this a while back when researching this purchase, but I can't find it now that I need a solution.

Thanks

Tim
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2019.4.0, HD Native TB, HD OMNI, S3/Artist Transport/Eucon, Rosetta 800 w/XHD card
Mac OS 10.14.1, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2018.4 (no Hardware), Mac OS 10.12.2, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #2  
Old 01-19-2019, 05:13 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,283
Default Re: HD Native TB not recognized on new Mini

Did you install the correct drivers?
Do you have a Digilink license asset on your iLok?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 01-19-2019, 05:40 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,045
Default Re: HD Native TB not recognized on new Mini

Yes all drivers are installed. Yes, digilink asset. The whole thing works fine when I move it back to my old computer.
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2019.4.0, HD Native TB, HD OMNI, S3/Artist Transport/Eucon, Rosetta 800 w/XHD card
Mac OS 10.14.1, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2018.4 (no Hardware), Mac OS 10.12.2, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #4  
Old 01-19-2019, 06:06 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,045
Default Re: HD Native TB not recognized on new Mini

Found the solution. Security/Firevault was blocking driver installation. No warning while installing though. Also had to plug and unplug TB cable.

Tim
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2019.4.0, HD Native TB, HD OMNI, S3/Artist Transport/Eucon, Rosetta 800 w/XHD card
Mac OS 10.14.1, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2018.4 (no Hardware), Mac OS 10.12.2, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #5  
Old 01-19-2019, 08:43 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,283
Default Re: HD Native TB not recognized on new Mini

Quote:
Originally Posted by Tim R. View Post
Found the solution. Security/Firevault was blocking driver installation. No warning while installing though. Also had to plug and unplug TB cable.

Tim
Glad you found it. OSX security can be maddening at times and when it blocks something it doesn't tell you; the process just fails. I wonder what kind of hurdles await those on the newest generations of Macs that have the T2 security chip? I had to turn to a Terminal command to permanently turn things off in Sierra.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Native not recognized by Pro Tools HD asef@me.com Pro Tools 11 1 03-17-2018 01:09 PM
Ok what am i missing HD native not recognized critza Pro Tools HDX & HD Native Systems (Mac) 11 09-11-2014 07:40 PM
mbox 3 mini not recognized jaylynn Windows 2 06-21-2012 08:47 PM
Mbox 2 Mini Not Recognized by OSX JNorris 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 03-26-2011 11:26 PM
Mbox 2 mini not recognized ggmmss Pro Tools 9 0 03-21-2011 03:06 PM


All times are GMT -7. The time now is 06:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com