Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > Buy & Sell

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2013, 02:08 PM
ctyelvis ctyelvis is offline
Member
 
Join Date: Mar 2009
Location: Atlanta, IN
Posts: 465
Default FS: Brand New "Reverb One" Plugin!

SOLD!

Thanks!
-Chris

Last edited by ctyelvis; 05-15-2013 at 02:41 PM.
Reply With Quote
  #2  
Old 04-30-2013, 09:10 PM
Barry Johns Barry Johns is offline
Member
 
Join Date: Dec 2002
Location: Orlando, FL
Posts: 3,567
Default Re: FS: Brand New "Reverb One" Plugin!

Tdm?
__________________
HD Native Pcie, PTHD 11, PT12 Vanilla, Omni, Lynx Aurora 16, 192 I/O (16 in/8 out), 24 Fader D-Command, lots of preamps and compressors.

MacPro 5.1 (12) Core (2009 MacPro 8 Core Upgraded to a 12 Core MacPro), 56 Gig Ram, SSD System & 3 - 2TB Drives, OSX 10.9.5, Windows 10 Via Bootcamp
Reply With Quote
  #3  
Old 05-02-2013, 02:01 PM
ctyelvis ctyelvis is offline
Member
 
Join Date: Mar 2009
Location: Atlanta, IN
Posts: 465
Default Re: FS: Brand New "Reverb One" Plugin!

Oops!
Sorry about that. It's Native.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Brand New" - MAGMA PCI Expansion Chassis Host Card (PCMCIA): Offers Mix Design Buy & Sell 3 03-19-2013 03:34 AM
Brand new Mbox, Brand new pro tools LE 7.4. "unable to locate digidesign hardware" eltore23 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-03-2012 11:13 AM
Featured song in the brand new Groove3 tutorial series "From Drop to Top." DrFord General Discussion 1 08-02-2010 12:14 AM
"Problem detected with audio clock" on brand new installation Katzi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-18-2010 01:10 PM
BRAND NEWBIE HERE: 1st error message - couldn't locate info in a "search" csrMark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 18 02-16-2010 03:41 PM


All times are GMT -7. The time now is 09:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com