Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-03-2018, 01:38 AM
TCLguy1 TCLguy1 is offline
Member
 
Join Date: Sep 2004
Location: Los Angeles, USA
Posts: 344
Default High Sierra - Audio Midi Beach ball

After updating a computer from 10.9.5 to High Sierra we get nothing but beachball when opening Audio Midi Setup. Trahsed prefs and all Midi Drivers. No Change. No DAW opens.

Any thoughts on what could cause this?

THX!!
__________________
Best,
TCLguy
_________________________________________
12-Core Xeon 3.33, Antelope Audio Goliath, Logic, Live, PT12HD
Dual 2.7 G5, ProTools HD3, 2*192's, SSL Delta Link
iMac 3.0 , Abelton live
MacBook Pro, Logic X for Video
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lag and Beach Ball Intransit Pro Tools 12 1 03-15-2016 04:58 AM
Open Midi Tracks in PT 12 Beach Ball MusoPro Pro Tools 12 0 07-19-2015 09:09 AM
Spinning Beach Ball after using Auto Tune in Audio Suite Rule62 Pro Tools TDM Systems (Mac) 1 01-01-2013 06:00 PM
Spinning beach ball of death when importing audio from video uvstudios Pro Tools HDX & HD Native Systems (Mac) 0 12-26-2011 12:16 AM
Clicking Midi I/O causes 5-10 second spinning beach ball jhorsley Pro Tools 9 9 12-01-2011 05:35 AM


All times are GMT -7. The time now is 07:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com