Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-02-2014, 07:33 AM
Verse309 Verse309 is offline
Member
 
Join Date: Aug 2014
Location: Chicago, Illinois
Posts: 22
Default Mbox2 blue power light blinking-not recognized

Hello all,
I have an Mbox2 that came with Protools 8LE...

I have an iMac late 2009 model that i upgraded to mavericks. (bad choice)

Since then, I have done a clean install of my Snow Leopard system and upgraded to the latest snow leopard version since it's compatible with all my equipment. REASON/RECORD/PROTOOLS 8.5 LE/MASCHINE MIKRO/ MBOX2.

NOW, my Mbox just has a blue light that blinks where it says "Power" and isn't recognized by my computer.

How do i get this to work again?! PLease help!!!!
__________________
Desktop:

iMac
21.5-inch, Late 2009
4 GB 1067 MHz DDR3
NVIDIA GeForce 9400 256 MB
OS X 10.9.4 (13E28)
------------------------------------------
LAPTOP:

15 Inch Retina Display Macbook Pro
OSX Mavericks 10.9.4 (13E28)
2.2GHz Intel Core i7
16GB 1600 MHz DDR3
Intel Iris Pro
----------------------------------------
HARDWARE/SOFTWARE:

MBOX2
ProTools 8LE
Reason7/Record
NI Maschine Mikro
KORG KROSS
DJ DENON MC3000
Reply With Quote
  #2  
Old 09-03-2014, 08:43 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,850
Default Re: Mbox2 blue power light blinking-not recognized

Have you downloaded and installed the latest drivers for your Mbox?http://avid.force.com/pkb/articles/e...nload/en379411

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #3  
Old 09-05-2014, 11:28 AM
Dandy Highburyman Dandy Highburyman is offline
Member
 
Join Date: Jan 2014
Location: London
Posts: 21
Default Re: Mbox2 blue power light blinking-not recognized

i have the mbox 3 pro. i've only been using it for a little while and the blinking blue light thing suddenly started the other night. i've read that it's the firewire cable and that plugging and unplugging will do the trick - not for me.

i have the latest drivers so that's not the problem either.

the only thing that seems to work is to keep tuning the unit off and and on until the blue light stops flashing and then go to midi set up, change from 'internal' to whatever and then back to internal again; once that is done it appears that hardware can see software and i have sound.

to say this is a pain in the backside is an understatement and I'm not impressed. one only has to google to see who many people have this problem.

anyway, just to say i share your pain. and like i said, it appears we're not alone.
__________________________________________________ ______________
Processor 3.5 GHz Intel Core i7
Memory 16 GB 1600 MHz DDR3
Graphics NVIDIA GeForce GTX 775M 2048 MB
Software OS X 10.9.2 (13C64)

Protools & kit

PT11
MBox Pro 3
KRK Rokit5
Reply With Quote
  #4  
Old 09-11-2014, 05:20 PM
Verse309 Verse309 is offline
Member
 
Join Date: Aug 2014
Location: Chicago, Illinois
Posts: 22
Default Re: Mbox2 blue power light blinking-not recognized

There is no ON/OFF button on the MBOX 2...

The Power light just turns blue... blinks...

i have no idea what to do.. I've taken every bit of advice...

i'm bout to get rid of the mbox and try to get a Focusrite Scarlet..

I can't wait to smash this thing into pieces..

This is the craziest things i've ever experienced...

Avid makes new drivers with problems...

isn't compatible with most computers.

Then there is NO AVID SUPPORT ANYWHERE EXCEPT THESE FORUMS WITH PEOPLE THAT GIVE YOU GUESSING ADVICE... unless you pay $40, which they probably still can't fix my issue. then it'd be another $40 wasted on AVID!
THAT'S QUITE ALRIGHT!

Don't get me wrong, i appreciate all the advice/tips/empathy from people sharing similar problems.. but this is just ridiculous..

no solution..
JUST A STUPID ASS MBOX BLINKING A BLUE LIGHT... ooooohhhh that's awesome!


I am officially abandoning AVID from this point forward.. they can have protools..
__________________
Desktop:

iMac
21.5-inch, Late 2009
4 GB 1067 MHz DDR3
NVIDIA GeForce 9400 256 MB
OS X 10.9.4 (13E28)
------------------------------------------
LAPTOP:

15 Inch Retina Display Macbook Pro
OSX Mavericks 10.9.4 (13E28)
2.2GHz Intel Core i7
16GB 1600 MHz DDR3
Intel Iris Pro
----------------------------------------
HARDWARE/SOFTWARE:

MBOX2
ProTools 8LE
Reason7/Record
NI Maschine Mikro
KORG KROSS
DJ DENON MC3000
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Pro 3 blinking power light k.shashidhar FireWire and USB Audio Interfaces (Mac) 7 08-12-2016 02:17 PM
Blue Power light blinking help.. reyna09 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-13-2011 08:37 AM
green blinking power light on mbox 2 pro wkiw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-22-2008 11:26 AM
mbox 2 power light blinking slater 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-09-2007 09:12 AM
MBox 2 pro not recognized, blinking light JonesH 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-03-2007 02:10 PM


All times are GMT -7. The time now is 12:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com