Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-26-2014, 08:16 PM
kevinsimons kevinsimons is offline
Member
 
Join Date: Sep 2006
Location: Fort Worth, TX
Posts: 9
Default PT11 Digi002r Midi and Hardware setup

I recently purchased PT11 after setting up a Mavericks drive on my MacPro 3,1 (2009). My MP has two quad-core Intel Xeon 2.8GHz processors, 14GB RAM and a hard drive installed in each internal bay (250GB, 320GB, 1TB and 3TB). I have been using Logic 9.x on the 250GB HD with OSX Leopard on it and was working fine with my Digi002. However, I decided it was time to dive back into the real world and start using Pro Tools again. I downloaded and installed all the PT11 software, rebooted, and it appeared to be working fine. Then I plugged in a Behringer Ultragain Pro-8 Digital ADAT device using the Optical Input and since, I have not been able to open the Hardware settings in Pro Tools. I have a session I'm trying to work on currently that is inundated with plugins and now it's telling me to change the H/W Buffer size... which I can't do. Ugghh.


In addition to that, I have an M-Audio KeyRig 49 that is recognized in Mavericks, but the Audio Midi Setup in the Utilities folder will not launch. Here's the error I see when attempting to get the KeyRig to recognize in the Audio Midi Setup:

Audio MIDI Setup couldn’t open the MIDI Server so you can’t view or edit your MIDI configurations.
If you recently installed a new MIDI driver, try uninstalling it and then open Audio MIDI Setup again. If Audio MIDI Setup works correctly after that, contact the driver’s manufacturer for further support.

So there are my two issues:
1 - Hardware setup won't open
2 - Audio Midi Setup won't allow me to add a device and after about 2 minutes, gives that error.

Does this fall back on the Digi002 not being "supported"? If I were using a 3rd party interface like the Focusrite Saffire Pro 24, does it sound like this issue would still exist?

Thanks, in advance, for your help and suggestions!
Kevin

MacPro desktop (circa 2009)
8-core Intel Xeon 2.8GHz
14 GB RAM
Digi002r
Pro Tools 11.2.1
Reply With Quote
  #2  
Old 02-01-2019, 10:20 AM
Oscar Soto Oscar Soto is offline
Member
 
Join Date: Jan 2019
Location: CDMX, Mexico
Posts: 6
Default Re: PT11 Digi002r Midi and Hardware setup

Hey man...

I have the same issue, could you fixed this? I have been working with almost the same gear than you, I have an iterface digi002, ADA800, and PT11 and I have been working along 3 years with this configuration, but currently I have bought an Eleven Rack, and I need to open this seccion "HARDWARE".
So, if you have any chance to help me, I will be so happy!!

Kind Regards from Mexico.
Reply With Quote
  #3  
Old 02-02-2019, 05:26 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,746
Default Re: PT11 Digi002r Midi and Hardware setup

If audio is working fine and all you need is to add midi, just pick up a separate midi-USB interface. The MOTU Fastlane USB(2x2) has been working great for me for several years Just install the drivers and then configure in Setup>Midi>Midi Studio
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 02-02-2019, 07:52 AM
its2loud its2loud is offline
Member
 
Join Date: Dec 2014
Location: Los Angles
Posts: 388
Default Re: PT11 Digi002r Midi and Hardware setup

For Mac, try installing the correct 002/003 drivers. It will say Digi 002 not supported but install anyway.
Windows is a bit trickier, I understand, and I have no experience with that.


http://avid.force.com/pkb/articles/e...02-003-Drivers
Reply With Quote
  #5  
Old 02-14-2019, 12:40 PM
Oscar Soto Oscar Soto is offline
Member
 
Join Date: Jan 2019
Location: CDMX, Mexico
Posts: 6
Default Re: PT11 Digi002r Midi and Hardware setup

Thanks for your answers.

I've installed all drivers again, and the same issue is here.

DIGI002 connect iMac with fireware cable, also I use Eleven rack via USB, and PT doesn't recognize as another Interface....

Kind regards.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11 to PT11 HD Native upgrade without hardware? kirkbross Pro Tools 11 2 11-04-2013 03:10 PM
Please Help!!! DIGI002R Hardware Not Recognized msds1981 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-30-2006 05:43 PM
miniMac & Digi002R - anyone have this setup? doublestakked 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-08-2005 04:32 AM
Hardware Exchange Mbox to Digi002R DAE error -6087 Dalanshin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-01-2005 09:59 AM
problem with mu digi002r hardware morganlann 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-23-2004 11:18 AM


All times are GMT -7. The time now is 11:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com