Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-03-2010, 02:15 AM
Intersound Intersound is offline
Member
 
Join Date: Mar 2009
Location: Munich, Germany
Posts: 35
Default CPU Usage Question / PT 8.0.4 ?

HI Folks,

Im still having these strange little delays within ProTools.
Sometimes the system doesnt react for a few seconds (I get the spinning wheel of death) and then it continues as usual.
Could it be that somehow ProTools is using the CPU for more than 150% during some peaks ? (see screenshot)


http://www.imagebam.com/image/c4570f109204249


The sessions are quite big (100+ tracks incl. Plugs etc.), but I never had
these hangings with our old MAC Pro and PT7.x.

Drives me mad somehow....
Any help appreciated - thanks !

INTERSOUND

------------
PT 8.0.4 HD3 OSX 10.5.8
Mac Pro 2x3GHz / 6GB RAM / D-Command

Last edited by Intersound; 12-03-2010 at 02:17 AM. Reason: correction
Reply With Quote
  #2  
Old 12-05-2010, 02:04 AM
Intersound Intersound is offline
Member
 
Join Date: Mar 2009
Location: Munich, Germany
Posts: 35
Default Re: CPU Usage Question / PT 8.0.4 ?

...guys, I´d really appreciate some help or hint on this one.

Thanks !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DSP usage question keyzman88 General Discussion 1 02-19-2010 02:32 AM
CPU usage question marc.seguin@cftpa.ca 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-22-2009 07:00 AM
DSP usage on 6.4 mix question. Old pro help? blackmacdaddy Pro Tools TDM Systems (Mac) 1 10-16-2006 07:00 PM
DSP usage question??? TAGS Pro Tools TDM Systems (Mac) 4 08-17-2004 04:14 PM
My proposed new Box and a question on RAM usage. Silence 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-22-2002 07:51 PM


All times are GMT -7. The time now is 03:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com