Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-25-2003, 08:54 AM
MoviePhile MoviePhile is offline
Member
 
Join Date: Dec 1999
Location: Kansas City, KS, USA
Posts: 13
Default Write automation to all enabled parameters?

In PT 5, I use "Write automation to all enabled parameters" in the Edit menu to do snapshot automation all the time. Am I correct that this feature is dropped in LE on a 002? Why on earth they would drop it is beyond me.

I really want to move from PT|24 Mix to 002, but I cannot do so without this feature.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Write Automation to All Enabled Parameters in PT9 with mBox, kirka.sainio Pro Tools 9 6 01-11-2013 04:13 AM
Auro write to all enabled parameters - how with d control? murks ICON & C|24 6 04-01-2009 12:38 AM
"write to all enabled parameters" shortcut not working Eric L Pro Tools TDM Systems (Win) 3 05-05-2007 08:49 AM
EQIII automation bug using write to all enabled Matt Chan Pro Tools TDM Systems (Mac) 3 12-23-2005 03:33 PM
Write to all enabled parameters webstereo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-06-2005 11:39 AM


All times are GMT -7. The time now is 01:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com