Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-28-2008, 06:09 AM
RussUK RussUK is offline
Member
 
Join Date: Jul 2002
Location: Northern Ireland
Posts: 3,724
Default Xpand2 Independent Volume Control on Each Part

For those who have been struggling to get independent volume control working on a single instance of Xpand2, we've posted a video on the AIR User Blog showing how to do it... enjoy!

http://airvirtualinstruments.blogspo...each-part.html

I've posted this in all threads in case some miss it, sorry for the repetition.
__________________
I work with amazing people who do amazing things.

Founder of the Expert Sites.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xpand2 - No independent volume control of the 4 channels Richard901 Virtual Instruments 19 05-23-2009 03:42 PM
Xpand2 Independent Volume Control on Each Part RussUK Pro Tools M-Powered (Win) 0 12-28-2008 06:11 AM
Xpand2 Independent Volume Control on Each Part RussUK Pro Tools M-Powered (Mac) 0 12-28-2008 06:10 AM
Xpand2 Independent Volume Control on Each Part RussUK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-28-2008 06:10 AM
Xpand2 Independent Volume Control on Each Part RussUK Virtual Instruments 0 12-28-2008 06:02 AM


All times are GMT -7. The time now is 01:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com