Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-27-2006, 12:46 PM
russians russians is offline
Member
 
Join Date: Mar 2006
Posts: 7
Default Thinking of selling my Digi 002, please Help :(

Ok, something has to be wrong with my settings. I cannot seem to get my digi to play back for more than 20 seconds before I get that annoying error about the whole "buffer size" thing. I'm sure everyone here knows about this. The thing is, i've searched on here like crazy, and I can't seem to find out how to fix it.

I have a Powerbook G4 1.5Ghz with 2Gigs of ram. That should be more than enough. I have tried every combination of buffer sizes and it still won't work. I tried playing back about 8 tracks, and it crashed. I use a Firewire external drive, not sure if it is supported but I don't know where I can get the perfect one. I read that Firewire drives only support 8 tracks of playback? If that is true, then why would I want to record anymore? I'm confused. Can someone help me? If someone can please recommend a firewire drive that actually works. Maybe the right settings. I was looking at getting a Korg 32XD. I really need help with this.

thanks in advance
-bobby
Reply With Quote
  #2  
Old 05-27-2006, 02:43 PM
mgoorevich's Avatar
mgoorevich mgoorevich is offline
Member
 
Join Date: Mar 2004
Location: Tel Aviv - תל אביב
Posts: 1,670
Default Re: Thinking of selling my Digi 002, please Help :

Hi,
First of all I guess that your hard drive is not the issue causing this problem.
Here are some tips which can help you.
1. Be sure to run Pro Tools 6.4.2 and up. And at least OSX 10.3.4
2. So far 10.3.8 with Pro Tools 6.9 is the most stayable configuration.
3. Execute the regular Digidesign recommendation: - Delete Pro Tools preferences. Go to Users > “your user name” > Library > Preferences and delete 'com.digidesign.protools.plist', DAE Prefs (folder), DigiSetup.OSX and Pro Tools preferences. Empty trash, then restart the computer.

I hope it will help.
__________________
Michael Goorevich

Sound Designer
/ mixer
www.goorevich.com

PT HD⎪N v2019.6 Ultimate ● macOS High Sierra 10.13.4
MacPro 2 x 2.4 GHz Quad-Core Intel Xeon ● 24 GB RAM
Avid HD I/O ● Sync HD ● AJA LHi referenced by AJA GEN10 ● D-Command ES24
Reply With Quote
  #3  
Old 05-30-2006, 12:15 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,623
Default Re: Thinking of selling my Digi 002, please Help :



Hey Bobby,

You should give Digidesign Tech Support a call, 650-731-6300 if you're in the U.S., check the website for other Tech Support numbers if you're not.

There are several things that could cause the problem you describe, most can be fixed quickly.

Jon Connolly
Digidesign Product Specialist
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help selling Digi 003 sharvey26 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-30-2012 02:24 PM
re-selling Digi 001 steveskinner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-11-2011 06:48 AM
Thinking of selling my ProControl, what's it worth? PTPerson ProControl, Control|24, Command|8 8 07-15-2008 02:48 PM
thinking of selling SFX libraries 110 ohm Post - Surround - Video 10 07-27-2007 12:16 PM
Thinking of selling my Digi 002, please Help :( russians 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-28-2006 12:22 AM


All times are GMT -7. The time now is 01:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com