Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2011, 10:52 PM
rookiewang rookiewang is offline
Member
 
Join Date: Nov 2001
Location: Taiwan
Posts: 15
Default Sync trouble with Digi003 Rack

Hi guys, there is a very strange problem here.

I have three Digi003 Rack for TV post.
But my Pro Tools LE 8.0.4 can't sync with Betacam correctly.
Here is the condition :

Same session, same routing, same Betacam Tape, with same start position and speed (00:59:50:00, 29.97 DF) ,
Same sync device ( http://www.rosendahl-studiotechnik.de/mif3.html ) worked with sync-to-record mode.

I had tried three times, recorded three audio tracks for more than 10 minutes, and the audio data never been the same position.

Like this :

http://www.smile-audio.com.tw/ezcatf...1/PICTURE1.jpg


I find the missing sync poison are just like the on-line position.

Like this :

http://www.smile-audio.com.tw/ezcatf...1/PICTURE2.jpg

And the most strange condition is :
I borrowed a used Digidesign M-Box 2 Pro, and it worked everything OK !?

Did anyone have the same problem? Please tell me how to solve this problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi002 Rack vs. Digi003 Rack (mods?) digirock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 08-05-2009 11:31 AM
How to Sync Digi003 and Apogee AD-16x? bethusghark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-05-2009 04:59 PM
Used Digi002 Rack for $600 or Save for New Digi003 Rack? bilco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-11-2007 01:15 PM
Help with Midi Sync - Digi003 to Fantom X6 paul_g MIDI 0 08-16-2007 05:06 AM
Digi003 Rack vs. Digi002 Rack 27West 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-22-2007 12:33 PM


All times are GMT -7. The time now is 06:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com