Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2015, 09:39 PM
shamanrock shamanrock is offline
Member
 
Join Date: Jul 2007
Location: Hollywood Hills, CA
Posts: 457
Default Eucon client monitoring service detected a network problem HELP

Hi,

Of course another problem with Avid artist mix series with their newest update. What else is new.

My artist mix series does not connect when booting my computer. Iver tried reinstalling newest update still does not connect and I get this

Eucon client monitoring service detected a network problem.

I also get another error message upon shutting down computer.

Why did I ever buy this.

Not too mention Avid doesn't even bother to give support to those of us who paid a lot of money for their hardware.

Please help.

Exactly no one can help.
__________________
System Details

Last edited by shamanrock; 10-19-2015 at 11:37 PM.
Reply With Quote
  #2  
Old 10-22-2015, 09:22 AM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default Re: Eucon client monitoring service detected a network problem HELP

What computer, operating system, and network are you running?
__________________
Mac Pro 2x2.8 ghz Intel Zeon, 20 gig ram, Yosemite 10.10.5, Pro Tools 10,11,12.7.1, Logic Pro X 10.2, UA Apollo 16 quad, UA Octo Pcies, Dangerous Music 2 Bus, Antelope Audio Satori, Lynx Studio Hilo, Neve 542, Neve 511, API 505 DI, Bettermaker CV502. Avid Artist Mix, Avid Artist Control, Softube Console 1 mk11.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Network Problems with Eucon?? peterle Artist Series 0 01-01-2015 04:12 AM
EUCON network services could not be started... bgervais Artist Series 2 11-06-2014 08:52 AM
EuCon STILL asked for incoming network on every boot TimNielsen Artist Series 0 10-03-2014 08:05 AM
Eucon client can not access the bonjour service - This will NOT install now! shamanrock Artist Series 0 07-24-2014 01:46 AM


All times are GMT -7. The time now is 01:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com