Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-13-2002, 02:17 PM
j20056 j20056 is offline
Member
 
Join Date: Nov 2001
Posts: 690
Default NI Battery Demo and LE 5.3.1 crash?

I just downloaded the demo version of Native Instruments Battery. It runs fine on its own, and the MIDI works, if I use the sequencer of my DR770.
However, I cannot start PTLE if Battery is running. I'm getting a fatal error right at the begining of loading PT. No error code number given, but a log file gets created.
Anyone has seen this?
__________________
Digi002 Rack
Mac Pro 8-core 3Ghz
8gb RAM
3X 500GB 7,200 SATA DRIVES
OSX 10.5.7
PTLE 8.0cs3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
battery backup failure: audio files missing/assersion crash axisrecording Pro Tools TDM Systems (Mac) 4 04-13-2007 09:50 PM
Battery separate channel output crash aux Pro Tools TDM Systems (Mac) 0 11-15-2005 06:18 AM
Battery Demo Oroz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-04-2005 11:39 AM
Crash when using Waves (demo) and DM2000 Kenshiro Pro Tools TDM Systems (Mac) 3 05-28-2004 07:56 AM
BF demo will crash your system!!! s.d. finley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-17-2001 12:50 AM


All times are GMT -7. The time now is 02:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com