Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2013, 12:41 PM
Niilo Nuori's Avatar
Niilo Nuori Niilo Nuori is offline
Member
 
Join Date: Sep 2006
Location: Redwood City, CA
Posts: 124
Default Where is the "Audio Plugins Update 11" download?

Read Avid's instructions on how to activate PT 11 (http://avid.force.com/pkb/articles/e...t-Pro-Tools-11) that is referred by one of the sticky threats here, too. Downloaded everything but, since I have licenses for old RTAS plugins, I tried to find also "Audio Plugins Update 11" package that is nowhere to be seen on my Avid download pages. Anybody else been able to find it?

Text from Avid's instructions:
"Note: If you have licenses for old RTAS plugins as "Tel-Ray", "Reverb", etc in order to update those plugins to the AAX-
64 bit you will need to download the Audio Plugins Update 11, extract it and install the required plugins.
"
__________________
__________________________________________________ _______________________________________
Intel i7-2600K @ 3.40GHz + GigaByte Z68X-UD3H-B3 + Noctua NH U12P SE2 + 16GB + EVGA GTX 950 SC+
Windows 10 Professional x64 + 2 x Monitors + RME 800
StudioOne + Cubase for unlimited power, usability and features (+ Pro Tools for simpler old stuff)
Reply With Quote
  #2  
Old 09-30-2013, 12:50 AM
Bruce Paine's Avatar
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,825
Default Re: Where is the "Audio Plugins Update 11" download?

That was included with the initial release of Pro Tools 11.0.0 in June. No longer needed with the release of standalone installers for the Avid plug-ins. You can get those from the links in the first post on this thread in the AAX forum:

Sticky: Avid 64-bit AAX Plug-ins for Pro Tools 11
__________________
Bruce Paine
System Details
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Track audio "disappearing" post 8.0.4 update blu2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-01-2010 06:59 PM
"unable to parse audio file" and "OSStatus Error -208" ! reichman Post - Surround - Video 2 03-22-2010 04:46 AM
PT 8.1 audio "hits" or "pops" when i open files from PT7... djoeyd77 Pro Tools TDM Systems (Mac) 1 10-31-2009 03:59 AM
Digi: update on "missed audio engine deadline"? H-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-29-2009 11:20 AM
Digi: update on "missed audio engine startup deadline" H-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-05-2009 11:54 AM


All times are GMT -7. The time now is 11:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com