Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 04-21-2013, 07:22 PM
bruce_pianoman bruce_pianoman is offline
Member
 
Join Date: Jun 2005
Posts: 44
Default Re: Can't hear myself play without recording

Quote:
Originally Posted by Darryl Ramm View Post
Are you asking for help? Did you follow the instructions in the post immediately above and does that not work for you?
If I understand those instructions correctly, it's simply record-enabling a track and NOT pressing the transport Record button before pressing Play. That's the obvious thing to do, I think, but it doesn't let me hear my own input.

Edit...
Forgot about the second part of the instructions. Didn't understand what he was talking about.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't hear track I'm recording on but can hear all others Durstlaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 03-03-2016 08:54 AM
Recording is Enabled but when I push play, I can't hear the live guitar notr2d2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-21-2010 11:44 AM
I play a "C"................I hear a "F#" blizzard MIDI 1 12-13-2005 08:44 AM
I play a "C"................I hear an "F#" blizzard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-13-2005 03:11 AM
Can I play along and hear without recording? (Registration question also) Shane Cullinane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-30-2003 05:30 AM


All times are GMT -7. The time now is 08:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com