Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-26-2011, 02:13 PM
sarangetti sarangetti is offline
Member
 
Join Date: Jul 2011
Location: Jamaica
Posts: 2
Default Pro tools 8 LE file not opening in m-powered

For some reason no Pro tools 8 le files have been able to open on my pro tools 8 mpowered... it starts loading up fine then pro tools crashes right before or right as everything loads up... how can i solve this issue?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening a pro-tools HD session on a windows Pro-Tools LE M-powered system rhodamorgan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-21-2010 05:31 PM
Pro tools m powered 7 not opening! joshmarx6 Pro Tools M-Powered (Win) 5 09-01-2010 01:35 PM
Pro Tools 8 M-Powered Not opening!! famous Pro Tools M-Powered (Win) 0 03-01-2009 05:54 PM
Opening a Pro Tools file Chris King Pro Tools TDM Systems (Mac) 2 02-13-2009 09:16 AM
Opening a .PTS file with pro tools LE 7.3.1 Zachmac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-01-2007 05:54 AM


All times are GMT -7. The time now is 06:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com