Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-12-2018, 08:05 AM
Macsearcher Macsearcher is offline
Member
 
Join Date: Nov 2010
Location: Toronto
Posts: 189
Default Network Error

I am getting this message during every session now.

Network error
Unable to connect to the unit S3Mix CS(AvidS3)

Possible causes: .....



The only fix has been to quit PT --->quit Eucon ---> Turn off Wi-Fi---> Restart Eucon --> Restart PT --->turn Wi-Fi back on.
Any others with this problem?
It seems to be getting worse.

I'm on PT HD ultimate (latest) running High Sierra 10.13.6
S3 is connected by Ethernet 1.
Not sure why Wi-Fi would come into play here but it is definitely a factor.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Network clock error yop22 Post - Surround - Video 0 11-20-2014 01:57 PM
Network Error when switching on MC Control, Mix and Transport dkean Artist Series 6 03-01-2013 11:10 PM
Network error: Pro Tools in used by another user ??? joeytpg Pro Tools M-Powered (Mac) 1 07-24-2007 07:26 AM
Error - Unmapped Network Volumes lovett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-25-2006 10:14 PM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com