Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-19-2019, 07:16 AM
Flo B Flo B is offline
Member
 
Join Date: Oct 2018
Location: Munich
Posts: 1
Default ProTools 2019.6 HDX Recording freezes but System and Software stay responsive

Hey There,

we have a weird issue on the studio-computer since the 2019.6 Update.
Recording 1 Mono Track on 44k, 24Bit. Spoken Word.
Inbetween 8 to 45 Minutes the track freezes, but the meter, the program and the system stays responsive.
If you click in the track and hit stop the recording switches from red to normal and you can go on recording.
No Error message, nothing.
Rolling back to 2018.12 produced the same "error" without error message.
The recorded audio stops around 1-2 secs before file end.

Never experienced something like that in 20 AE-years ... ???

See attached video around 9 Minutes.
https://www.dropbox.com/sh/u7wvct2yv...rding.mov?dl=1

Win10 (1809)
HDX Card & HDOmni (latest Firmware)

Playback Engine: HDX
H/W Buffer Size: 64 Samples
Host Engine:
ENABLED - Ignore Errors During Playback/Record
DISABLED - Minimize Additional I/O Latency
DISABLED - Dynamic Plug-in Processing
Video Engine: DISABLED
Disk Playback Cache Size: NORMAL
GPU is a MSI Radeon RX 570 (latest driver)

System is built on two RAID1 arrays with Intel RST:
2x Samsung 850 Evo 2.5 (System)
2x Seagate BarraCuda 2TB (Recording and Projects)

Support is contacted, but additional input would be welcome ...
System report and Dlog file will be uploaded tmrw.

Flo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
protools hd software for pcix accel system pie55 Pro Tools TDM Systems (Mac) 2 10-31-2016 06:43 PM
Need Help...System Non Responsive to 'Play'/'Record' Rockdog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 02-16-2009 08:35 AM
system freezes after launching Protools 7 quicksandjezus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-15-2006 02:02 AM
Protools LE freezes 15 sec into recording c.webb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-24-2002 10:11 AM
system freezes on first loading of protools le during LAUNCHING DAE screen boy365 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-22-2001 10:22 AM


All times are GMT -7. The time now is 12:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com