Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-05-2019, 01:19 AM
bassmagnetic bassmagnetic is offline
Member
 
Join Date: Aug 2013
Location: London
Posts: 74
Default 19.5.1 Crashing behaviour

I’m upgraded to 19.5.1 and yesterday it crashed maybe 5 times through the day. On 19.5 it wasn’t crashing and on 18.12 (I think that was previous version) didn’t crash at all.

I’ve been putting my email in the crash logs and clicking send so maybe this helps you fix Eddie?

It’s happening in many different scenarios, nothing reproducible, just random.

I’m a S3+Dock+Control app user PT 2018.12
Reply With Quote
  #2  
Old 06-06-2019, 03:39 AM
bassmagnetic bassmagnetic is offline
Member
 
Join Date: Aug 2013
Location: London
Posts: 74
Default Re: 19.5.1 Crashing behaviour

So does seem reproducible.

Every time I duplicate a track Eucon crashes
Reply With Quote
  #3  
Old 06-06-2019, 07:48 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,075
Default Re: 19.5.1 Crashing behaviour

I bet you are on Windows. Can you redownload and install again. There was a problem with the build.
Reply With Quote
  #4  
Old 06-07-2019, 09:54 AM
bassmagnetic bassmagnetic is offline
Member
 
Join Date: Aug 2013
Location: London
Posts: 74
Default Re: 19.5.1 Crashing behaviour

indeed I am on windows

downloaded and installed new build and all working well...

thanks eddie
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 9 Strange behaviour Jeanpaul Windows 3 08-08-2011 05:09 AM
7.2 new behaviour I don't like Dan Pinder Pro Tools TDM Systems (Mac) 4 08-14-2006 12:06 PM
ALT toggle behaviour Boatsman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-24-2005 02:43 PM
weird behaviour lightning ad Post - Surround - Video 2 05-03-2005 06:59 AM
Erratic crashing behaviour allthatglitters 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-11-2004 07:13 AM


All times are GMT -7. The time now is 11:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com