Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2017, 01:58 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,742
Default Is my Mbox 3 mini dead?

Hmmmm, what ever happened to the option to delete a thread???
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave

Last edited by albee1952; 06-23-2017 at 09:03 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me!!! My mbox 2 is dead Ksanova Digidesign Hardware & Software 2 11-20-2014 04:45 PM
Avid Mbox mini 3rd G is dead. Now What? nickmadsen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 03-27-2014 09:45 AM
mini grand dead after UVI install bakerja AAX Plug-ins 25 08-17-2013 08:01 PM
is my mbox 2 pro dead? blunderous 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-23-2012 09:19 PM
New Mbox 2 Pro 7.4 install - dead - 7.1 was fine with original Mbox - HELP! gbross 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-25-2008 06:18 PM


All times are GMT -7. The time now is 05:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com