Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-16-2013, 05:15 PM
cfmfam cfmfam is offline
Member
 
Join Date: May 2013
Location: Beaverton
Posts: 2
Default Input under I/O wont give me any interface options

When choosing my Input under I/O, it wont give me any interface options, therefore I can not record. I have gone to the setup tab, clicked I/O, but not sure exactly what needs to be selected. do you know how I can fix this?
Reply With Quote
  #2  
Old 05-16-2013, 05:40 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,611
Default Re: Input under I/O wont give me any interface options

Prob just need to reset your I/O. If you have the Mbox Mini selected as your Playback Engine, go into Setup > I/O... click the Input tab (at the top) and then click the Default button.

Check out the I/O Setup section of the Reference Guide (pg 89) for more info.

-jeff
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why won't Digi give us more interface options? johnjm22 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 10-11-2004 01:01 PM
New mix of song, please give me some input Karma Eng. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-16-2003 08:46 AM
DSP chips left but wont give me a plugin? huh Help davip Pro Tools TDM Systems (Mac) 1 03-16-2003 12:20 AM
A little lost - please give so input - new guy IntelDoc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-04-2003 11:55 PM
:) Idea for new "imaginary" interface, please give feedback. NL Tips & Tricks 4 06-18-2000 08:26 AM


All times are GMT -7. The time now is 11:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com