Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-07-2011, 09:37 AM
glandau glandau is offline
Member
 
Join Date: Feb 1999
Location: San Francisco
Posts: 33
Default Weird error code Assertion in "/Volumes/Development

Assertion in"/Volumes/Development/ws.ProTools_9.0.x/A;turaPorts/PT4_App/MacBuild/../StudioMgr/SMgr_De;ayMgr.cpp",line3480

This won't let me open my session. MacPro2.6 quad OSX 10.6.5
HD Accel 2 Pro tools 9.0.1

The seesion is 88.1 with lots of plugins and routing
Reply With Quote
  #2  
Old 03-07-2011, 10:09 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,457
Default Re: Weird error code Assertion in "/Volumes/Development

Try trashing prefs and databases per the info in the General Troubleshooting thread.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 03-08-2011, 12:52 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Weird error code Assertion in "/Volumes/Development

maybe we need a new section at the very top:
"I have an Assertion error... and am to lazy to search, what do I do"
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion in " / Volumes / Development w.s Pro Tools 8.0X/ Alturaports PT4_App error Reactive Doze Pro Tools M-Powered (Mac) 1 09-12-2012 08:41 PM
can't open file! assertion in "/volumes/development... tsitrainbow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-12-2011 10:21 AM
Pro Tools Error message Assertion in"/Volumes?/Development/ws.Preston/AlturaPorts etc db5 Pro Tools 9 4 11-16-2010 05:20 PM
Could not complete request Assertion in "/Volumes/Development/vb_devbranch.. hawnmix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-30-2010 12:30 PM
error code/ neo assertion"/volumes/development univox1 Pro Tools TDM Systems (Mac) 3 09-16-2009 07:30 PM


All times are GMT -7. The time now is 05:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com