Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-17-2013, 07:52 AM
eggsalad007 eggsalad007 is offline
Member
 
Join Date: Dec 2013
Location: Auburn
Posts: 1
Default Assertion in "/code/SE/AlthuraPorts-- Mac 10.8.5

Hello,
I have a MacBook Pro with 10.8.5. I was able to install Pro Tools SE 8.0.0. When I attempted to record or playback I receive an error message Assertion in "/code/SE/AlthuraPorts...(see picture). I went to AVID.com to install the latest driver/patch 8.0.3 and received this error message (see picture). Please help! THANKS!
Attached Thumbnails
Click image for larger version

Name:	error 1.jpg
Views:	0
Size:	59.8 KB
ID:	1203   Click image for larger version

Name:	error 2.2.jpg
Views:	0
Size:	58.6 KB
ID:	1204  
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
assertion in "..\Mdie_TrackPlayer.cpp", line 469 / access violation/ DAE error -9400 thibault 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-22-2013 05:08 PM
Could not complete the Open Session..command Assertion "KeyContextRegistry" line72 JLiRD808 Pro Tools Software (Win) 4 12-25-2012 01:01 PM
Weird error code Assertion in "/Volumes/Development glandau Pro Tools TDM Systems (Mac) 2 03-08-2011 12:52 PM
error code/ neo assertion"/volumes/development univox1 Pro Tools TDM Systems (Mac) 3 09-16-2009 07:30 PM
Error: "pro tools could not complete the import audio command because assertion in" elsterNJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-15-2009 09:38 AM


All times are GMT -7. The time now is 08:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com