Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #9  
Old 01-30-2020, 07:52 AM
fm_xtk fm_xtk is offline
Member
 
Join Date: Jul 2004
Location: London, U.K.
Posts: 174
Default Re: Euphonix MA 703 (clocking) problem

Quote:
Originally Posted by MarcOFB View Post
My setup involves an AM713 and an MA703

And i connect the S5 to my Mac (daw) via a rme madiface usb (madi to usb converter, so no HD system present)

I thought of using a digidesign sync io i found in storage and use the word clock out from that and daisychain throughout the two converters and the SC264D (fusion setup, no DF66)

I have never fiddled with clocking before so im shooting blind here :)


Sent from my iPhone using Tapatalk
So if I understand you correctly you have a System 5 desk plus Euphonix studio computer, a AM713 and a MA703 plus an RME sound card?

If that is the case you can try to daisy chain word clock from one device to the next, especially if they are located close to each other.

But I would consider getting a dedicated word clock unit especially if you are planning on adding any more devices requiring clocking to this setup.

The sync HD is not going to help you here as it is not a dedicated word clock generator/distributor. The only reason for having it is time code sync which is of no benefit to you as you aren't using HD hardware.

With only one A/D in your setup this unit should be running on internal sync and clock the rest of your devices. I would steer clear of word clock outputs and connect each unit with a T-Bar.

AM713 wc out
|
|
|--MA703 wc in
|
|
|--System 5 wc in
|
|
|
|--SC264D wc in
|
|
75Ω BNC terminator

The MADIFace will be quite happy locking to whatever appears on the MADI IN (and presumably the same is true for the System 5).

The only thing to keep in mind is that if you are using the coax and optical ports on the MADIFace at the same time whatever is feeding those Inputs should be synchronised to the same clock.
__________________
2x Hackintosh X79

HD7 Accel PCIe, Magma EB7 chassis
PT 10.3.10 Mac OS 10.9.5
SSL Delta Link HD 160 I/O

COCKOS REAPER (latest)
RME MADIFX (192 I/O)

ProControl (32 channel)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clocking Problem???? mybrother 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-12-2010 01:09 PM
003 clocking problem rowchar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-21-2008 10:44 AM
Clocking problem with 96 i/o DonovanBomb Pro Tools TDM Systems (Mac) 0 08-14-2007 07:27 PM
Clocking Problem Fix... Bastiaan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-14-2003 12:17 AM
Clocking problem? Please help kurt Pro Tools TDM Systems (Mac) 4 09-11-2002 12:03 AM


All times are GMT -7. The time now is 12:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com