Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Avid Forums - Other Languages > Japanese Forum: Avid Audio フォーラム > Pro Tools (Non-HD, LE, M-Powered, Express) フォーラム

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2012, 11:40 AM
Mr.White Mr.White is offline
Member
 
Join Date: Mar 2012
Location: Japan
Posts: 1
Default DigiDioMIDIServer.pluginとDigidesignFireWireMIDI.pl uginの戻す場所

既にLion 10.7.2をインストールされていた、iMacにPT9.0.6でしようしていたのですが、
先日、Mac OSに問題がありOSの上書きインストールをしたのですが、その後PT起動、操作も問題がなかったのですが (起動時に下記の記事を示すような表示はありませんでした)、Digi002のMIDI I/Oが表示されてないのに気付き調べてみると

"LionへのアップグレードはPro Toolsコンポーネントのアンインストールに繋がります
Pro Toolsがインストールされた状態でMac OS X 10.6.x (“Snow Leopard”)からMac OS X 10.7.x (“Lion”)へのアップグレードを行うと、Lionインストール時にDigiDioMIDIServe r.pluginとDigidesignFireWireMIDI.pluginが自動的にアンインストー ルされます。

その状態でPro Toolsを起動すると、非互換ソフトウェアのフォルダにこれらのファイルが移動された旨が表示されます。 "

という記事を見つけました。
"互換性のないソフトウェア"というフォルダが出来ていてその中に上記2つの.PluginとPTと関係あ るか分かりませんが、AppData.plistというのもありました。

この場合、ファイルは何処に戻せばいいのでしょうか?それともPT9.0.6またはドライバーの再インスト ールをした方がいいんでしょうか?
解決策等、ご存知の方いらっしゃいましたら、アドバイス頂けたら有り難いです。
宜しくお願いいたします。
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac OS X 10.6.8とHD Nativeシステムの問題について Avid Audio Japan Admin Pro Tools HD, HD Native、ICONフォーラム 1 02-22-2012 02:31 AM
Pro Tools HD 10 と HDXのシステム要件 Avid Audio Japan CS Pro Tools HD, HD Native、ICONフォーラム 0 11-20-2011 11:11 PM
Mc mixとpt10 pentatonic5 Pro Tools HD, HD Native、ICONフォーラム 1 11-15-2011 02:52 AM
TC electronic VSS3が発振(内部ループ)する soundista Pro Tools HD, HD Native、ICONフォーラム 0 08-04-2011 06:10 AM
Windows環境でのHDで6031エラーの頻発について C3P. Pro Tools HD, HD Native、ICONフォーラム 0 07-23-2011 07:36 PM


All times are GMT -7. The time now is 04:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com