Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2016, 03:29 PM
yonkiman yonkiman is offline
Member
 
Join Date: Sep 2000
Location: Pacific Grove, CA
Posts: 68
Default Elastic Audio "Remove Warp Marker" doesn't remove the warp marker

I'm in warp view, algorithm is set to monophonic, and I want to remove multiple warp makers. I select the range containing the warp markers I want to remove, right click, and choose "Remove Warp Marker". The warp markers are NOT removed and my selection collapses to the left side of where the selection was. I also haven't been able to remove a single warp marker. However I can easily warp the entire clip...

What am I doing wrong?

I'm using 12.4.0 on Windows 10 if that matters.
Reply With Quote
  #2  
Old 01-25-2016, 05:16 PM
dr_daw's Avatar
dr_daw dr_daw is offline
Member
 
Join Date: Oct 2012
Location: Cariboo, BC
Posts: 1,204
Default Re: Elastic Audio "Remove Warp Marker" doesn't remove the warp marker

As far as I know Windows 10 isn't supported, so maybe that's one of the issues.
__________________
FBR recording - https://www.facebook.com/fromthebase...cordsrecording
@FBRrecording - twitter/Instagram
Rig
MBP 15" High Sierra 10.13.4, i7 2.6Ghz, 8Gb DDR, 750Gb 7200rpm, PT 2018.4, Focusrite Saffire Pro 40, Octopre MkII, Glyph GPT50, Avalon 737sp, AMS Neve 1073's, API 512c, DW drums, Fender Guitars/Amps, AKG, Rode, Sennheiser, Neumann U87 & KM184's, Coles 4038, Equator D5 monitors
Reply With Quote
  #3  
Old 01-26-2016, 03:14 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,238
Default Re: Elastic Audio "Remove Warp Marker" doesn't remove the warp marker

Quote:
Originally Posted by dr_daw View Post
As far as I know Windows 10 isn't supported, so maybe that's one of the issues.
That may be it. Meanwhile, try double-clicking on any single marker to see if it goes away
__________________
HP z820 12 core, 64GB RAM, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs, Warm Audio and Midas..............................
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 10-25-2018, 07:52 PM
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 313
Default Re: Elastic Audio "Remove Warp Marker" doesn't remove the warp marker

The blue triangle goes away if you double click (or Option + click) but the little gray marker line stays and if you try to drag an adjacent marker past the one you don't want, you're out of luck.

If you hit Option + 5 (number pad) the elastic audio properties comes up and then select the audio region or clip and you can lower the sensitivity which will remove marker points according to transient algorithms.

I usually lower it a tiny bit to about 96% and then manually add back markers as I need them with Ctrl + click.
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony 8x8+8MP > PT12 on 2008 Mac Pro with 16GB of RAM running High Sierra on a 500GB SSD.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
warp marker doesn't show up! stargazerbass Pro Tools 11 28 10-04-2015 09:54 AM
Does ELASTIC AUDIO always leave artifacts on every warp marker P,B,S Pro Tools 10 5 01-23-2013 12:15 PM
"remove warp" spiritkid Pro Tools M-Powered (Mac) 2 03-13-2010 04:45 PM
Warp Marker Problem shultzee13 Pro Tools M-Powered (Mac) 0 02-07-2010 10:27 AM
unable to move warp marker Bart HLH Pro Tools TDM Systems (Mac) 3 10-09-2008 09:11 AM


All times are GMT -7. The time now is 11:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com