Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2018, 03:14 PM
Sonic Artist Sonic Artist is offline
Member
 
Join Date: Oct 2018
Location: Detroit Area, MI
Posts: 5
Default Pro Tools 12 crashes at launch after restoring

Hoping you gurus can help me out.

I have been running Pro Tools 12 on my Late 2011 MacBook Pro for quite awhile but purchased a used Mac Pro (late 2013, 8 core, 3ghz, 64GB Ram, 1TB SSD) this week. I used the Time Machine backup to restore on to the Mac Pro and everything seemed to be working...except Pro Tools.

It did come up a couple times but crashed quickly when opening sessions. Now it crashes right at launch every time. I have tried holding down N and also SHIFT with no luck.

I did rename my Mac Pro so the systems have different names (in System Preferences/Sharing). But I was alarmed to see it listed as my MacBook Pro in the iLok License Manager. Could this be a system name conflict? My iLok is on the thumb drive and I figured as long as it was plugged in that I would be able to run Pro Tools on the Mac Pro just as I had on the MacBook Pro.

Any ideas? I am working against the clock here. Thank you so much in advance for any assistance you can offer.
Reply With Quote
  #2  
Old 11-02-2018, 09:18 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,105
Default Re: Pro Tools 12 crashes at launch after restoring

I'm not sure about the name issue - but it could be problem. Restoring from Time Machine to another computer can be dicey at times and may be causing problems with Pro Tools. I would try a clean uninstall/reinstall of Pro Tools. When all else fails, try reinstalling the OS.
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2018.7.0
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Crashes during "Restoring Tracks" portion of startup rhythmator 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 12-28-2014 11:42 AM
Pro-Tools 8 LE/Mac Crashes during launch WillisDiller Pro Tools Software (Mac) 10 08-21-2013 08:03 PM
Pro Tools LE 7.0 Crashes on Launch , Help!! SMO500 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-23-2006 01:26 PM
PLEASE HELP!!!Pro Tools LE 6.4 crashes upon launch Adaa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-16-2005 08:56 AM
Pro Tools Le 6.1 Crashes every Time I launch it ?? Pop-cycle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-04-2003 11:01 PM


All times are GMT -7. The time now is 02:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com