Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-07-2020, 03:22 AM
themixfarm themixfarm is offline
Member
 
Join Date: Apr 2010
Posts: 10
Default PT2019.12 CPU Issue

i have a macbook pro 16" best processor... catalina newest version. from one day to the next the cpu issue returned....it looks like it is not protools. even without any active plg-in playback stops..... processor is on 2% in protools..... any ideas where i could locate the issue?
Reply With Quote
  #2  
Old 02-08-2020, 10:18 PM
falcowe's Avatar
falcowe falcowe is offline
Member
 
Join Date: May 2010
Location: United States Nashville, TN
Posts: 55
Default Re: PT2019.12 CPU Issue

Depending on the OS wouldn’t Task Manager or Activity Monitor tell you where you have 2% CPU activity if it isn’t ProTools causing it. And also if PT isn’t causing this CPU issue why are you posting here for help?
Reply With Quote
  #3  
Old 02-09-2020, 04:04 AM
TNM TNM is offline
Member
 
Join Date: Dec 2001
Location: Melbourne, Australia
Posts: 1,523
Default Re: PT2019.12 CPU Issue

Quote:
Originally Posted by themixfarm View Post
i have a macbook pro 16" best processor... catalina newest version. from one day to the next the cpu issue returned....it looks like it is not protools. even without any active plg-in playback stops..... processor is on 2% in protools..... any ideas where i could locate the issue?
Might be related to the issue I am having too?

Occasionally here even when the cpu is like 2%, it freezes up for a few seconds then spikes all cores to 100% red and then overload.. is this what is happening to you too?
__________________
-iMac Pro 3.2ghz 8 Core, 64GB Ram, Vega 56, OS 10.14.6/Win10 Pro, TB3 Dock & 4xSSD, UA Apollo x3 + Octopre x3, Microlite x2, Midi Synths galore, PT 2020.3
-Aorus X5 V8, 6 core Intel 8850H, 32GB ram, GTX 1070, Win 10 Pro, PT 2020.3/Nuendo 10, Apollo Twin TBolt
-Whenever I launch Pro Tools, I get wet.(™)
Reply With Quote
  #4  
Old 02-13-2020, 05:16 PM
hivestudios hivestudios is offline
Member
 
Join Date: May 2014
Location: Victoria, BC
Posts: 8
Default Re: PT2019.12 CPU Issue

Quote:
Originally Posted by TNM View Post
Might be related to the issue I am having too?

Occasionally here even when the cpu is like 2%, it freezes up for a few seconds then spikes all cores to 100% red and then overload.. is this what is happening to you too?
So I've been having this same problem for the past month or so. I'm not sure when it first appeared. It's either when I upgraded to 2019.12, installed the new iLok drivers, or when I moved my hdx card out of an internal pcie slot to my Sonnet Express III.

About 3/4 times a day, the whole computer will freeze for about 4 seconds when I do one of the following things (which you think would all be completely benign):

-Naming a track
-Clicking on an insert box so that I insert a plugin.
-Selecting a dropdown menu at the top of the screen... for example, just clicking on Audiosuite

Playback will stop, the screen will freeze, and if I have the System Usage window open, once the computer becomes responsive again, the CPU usage will spike hard briefly. Who knew that it takes all the cores of an i9 to name a track? hahaha

I've now taken up the habit of when I open a session, I'll click a dropdown menu, double-click on a track name, and click on an insert box. This seems to clear up any issues, if there are any, and then it's smooth going until I open up the next session.
Reply With Quote
  #5  
Old 02-13-2020, 05:32 PM
hivestudios hivestudios is offline
Member
 
Join Date: May 2014
Location: Victoria, BC
Posts: 8
Default Re: PT2019.12 CPU Issue

Quote:
Originally Posted by TNM View Post
Might be related to the issue I am having too?

Occasionally here even when the cpu is like 2%, it freezes up for a few seconds then spikes all cores to 100% red and then overload.. is this what is happening to you too?
So I've been having this same problem for the past month or so. I'm not sure when it first appeared. It's either when I upgraded to 2019.12, installed the new iLok drivers, or when I moved my hdx card out of an internal pcie slot to my Sonnet Express III.

About 3/4 times a day, the whole computer will freeze for about 4 seconds when I do one of the following things (which you think would all be completely benign):

-Naming a track
-Clicking on an insert box so that I insert a plugin.
-Selecting a dropdown menu at the top of the screen... for example, just clicking on Audiosuite

Playback will stop, the screen will freeze, and if I have the System Usage window open, once the computer becomes responsive again, the CPU usage will spike hard briefly. Who knew that it takes all the cores of an i9 to name a track? hahaha

I've now taken up the habit of when I open a session, I'll click a dropdown menu, double-click on a track name, and click on an insert box. This seems to clear up any issues, if there are any, and then it's smooth going until I open up the next session.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally - going to PT2019.x musicman691 Pro Tools 2019 8 08-02-2019 01:15 PM
Will my rig run PT2019? Steve Garman Pro Tools 2019 4 05-28-2019 11:27 PM
PT2019 and Alt babaorum Pro Tools 2018 4 05-20-2019 11:01 AM
PT2019.5 and Win10 senghor Pro Tools 2019 2 05-11-2019 08:50 AM


All times are GMT -7. The time now is 04:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com