Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2010, 10:24 AM
roozbeh.misaghi roozbeh.misaghi is offline
Member
 
Join Date: Feb 2010
Posts: 1
Default I lost my installer disk and bundle

i lost my pro tools 8 LE. i really care for factory bundle plugins I HAVE THE ILOCK can i have those plugins back?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I lost my pro tools installer Goico89 Windows 3 07-04-2013 08:43 AM
I lost my installation CD and I can't DL the installer crsuribe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-17-2008 02:03 PM
ATI X800 lost installer, can someone help me out andre tchmil Pro Tools TDM Systems (Mac) 3 02-12-2006 01:49 AM
lost my 9 installer disk how can i install on 9? probe dms Pro Tools TDM Systems (Mac) 6 12-23-2005 08:34 AM
I lost the 001 Installer CD-ROM industry General Discussion 1 05-06-2003 10:02 PM


All times are GMT -7. The time now is 04:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com