Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-22-2007, 02:22 AM
geekindapink geekindapink is offline
Member
 
Join Date: Jul 2007
Posts: 8
Default It\'s getting rediculous now

Ok, So I've downloaded the 10.4.9 update from this site, I've reinstalled pro tools, i've updated it all the way up to 7.3.1 cs3, i've done that PACE thing.

And My MBP still will not recognize my Mbox 2 pro.

What am I doing wrong? Why is this not working? I've done everything that has been posted and still nothing


Here is my setup

MBP 2.33, 2g ram 120 g HD
OS 10.4.9
Mbox2 Pro
PT 7.3.1 cs3

Why does the computer fail to recognize the Mbox? it's not the input on the computer, and the Mbox looks fine, all the lights are where they should be.

The problem has to be a quicktime issue or something like that

Can somebody PLEASE help me out, I'm nearing a deadline here.
Reply With Quote
  #2  
Old 07-22-2007, 05:53 AM
matte81 matte81 is offline
Member
 
Join Date: Jul 2007
Location: Gothenburg, Sweden
Posts: 42
Default Re: It\'s getting rediculous now

Have you tried the Mbox on a another computer?
__________________
MacBook Pro core i5 2,53 GHz Mac OS X 10.6.3, 4Gb RAM. Digi 003 Rack+
Reply With Quote
  #3  
Old 07-22-2007, 09:33 AM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: It\'s getting rediculous now

Does the Mbox 2 Pro appear in System Profiler? If not, the problem isn't caused by the software you've installed.

Have you tried using the AC power supply for the Mbox 2 Pro?
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
completely rediculous midi timing with Xpand! rdolmat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 02-12-2009 04:08 PM
CPU overload? That's rediculous mauve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 23 01-07-2007 10:35 AM
DIGI, fix the AUTOTUNE BUG in 7.2! Rediculous!! storm-01 Pro Tools TDM Systems (Mac) 1 11-10-2006 11:09 AM
Rediculous amounts of -6093 and crackling DJ Insomaniac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-01-2005 03:34 PM
I think I just found the most rediculous band in the world... Captain_Pants 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 12-01-2002 01:26 AM


All times are GMT -7. The time now is 11:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com