Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2010, 06:40 AM
ntbad ntbad is offline
Member
 
Join Date: Jan 2010
Posts: 6
Default Duende X-Verb and Pro Tools

Hi,

Is anyone using SSL Duende PCie with Pro Tools 8.03 M powered? All SSL plugins work fine exept X-Verb, which crashes Pro Tools. I have tried tweaking cpu usage, number of processors, etc. I have a quad core 8300 PC with 4gb of RAM. Also posted to SSL forum.

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 10 & SSL Duende HELP! pascalcb Artist Series 1 06-12-2012 05:15 PM
SSL Duende + Pro Tools 6.9 crazy_ow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-08-2008 02:10 AM
duende ssl, pro tools le kipstryka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-23-2008 05:43 AM
SSL DUENDE & PRO TOOLS HD ANYONE SUCCESSFULL??? MASTERLINKSTUDIOS Pro Tools TDM Systems (Mac) 3 01-09-2008 06:00 PM
SSL Duende and Pro tools !! sputnik33 Pro Tools TDM Systems (Mac) 1 09-26-2007 10:45 AM


All times are GMT -7. The time now is 10:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com