Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-13-2012, 11:41 AM
elicious elicious is offline
Member
 
Join Date: Jan 2008
Posts: 1,357
Default for all Slate Trigger users...

waiting to hear from steven about this,
but in the meantime, curious if any one else can verify.

great news came that the updated trigger pack was being released
with many new sounds to work with,
and best of all, multiple mics to access;
so, for ex, we have OH's on the toms now. (!)
bottom mics on snares, etc.

butttt...

when they introduced 1.65 last year they broke compatibility
with older versions so that when opening existing sessions,
(and we did), there were miss-triggers all over manhattan.

(imagine in the analog world, where our tech comes in to tweak our studer a80
and says as he's leaving,
btw, i changed the settings so all your old tapes will play back a few db off.
huh???)

a small flurry erupted back then and i think i recall steven suggesting
they would update in a future release.

well, in reading the notes yesterday, no mention was made of this,
so has anyone d/l 'd the update and tried to play older sesh's yet?

we would try it but the read me explicitly says the install wipes out all other versions,
so at this moment that's a deal breaker for us,
and really for anyone who ever set or automated sens, detail, retrigger, input level,
or any other param.

thanx for listening,
e
for the record studios
__________________
ihatetyping
Reply With Quote
  #2  
Old 08-15-2012, 04:57 PM
WernerF WernerF is offline
Member
 
Join Date: Nov 2008
Location: New York City
Posts: 3,049
Default Re: for all Slate Trigger users...

It doesn't effect anything with existing instantiations of the plugin but there is a problem with the new version losing it's authorization, once you set it, to find and play the new sample set. So far, after resetting the location about four or five times it seems to be remembering it when you reopen the session.

I have, however, found that there appears to be a bad sample in one of the brush's bottom sample set's. It comes up sounding like the front of the sample was trimmed too far into the sample. Makes that particular sample set unusable for now. I'll double check to see which specific drum it is.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slate Trigger 2 (AAX 64 / 32 & RTAS) crizdee AAX Plug-ins 12 10-15-2013 01:53 PM
Slate Trigger questions bonzerboy The Drum Room 1 12-11-2012 03:32 PM
FYI - Slate Trigger EX jmitchell1532 Pro Tools 10 0 12-10-2012 08:55 AM
Slate Trigger Outputs Siegfried Meier Pro Tools TDM Systems (Mac) 9 11-27-2011 11:05 AM
Can I use Strike's sample with Slate Trigger? britune Virtual Instruments 4 08-22-2011 10:48 AM


All times are GMT -7. The time now is 03:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com