Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2002, 10:31 AM
J. FO J. FO is offline
Member
 
Join Date: Sep 2001
Location: NYC, NY
Posts: 502
Default will all of my plugs work with 5.3.1?

very interested in upgrading (understatement). will the waves native pack 3.2 that works with 5.1 and ME work with 5.3.1 and XP? do i need the waves upgrade? thanks
__________________
Jeremy Forbis
Reply With Quote
  #2  
Old 06-24-2002, 11:18 AM
mattm mattm is offline
Member
 
Join Date: Jul 2000
Posts: 733
Default Re: will all of my plugs work with 5.3.1?

they will work under xp but an upgrade to 3.5 is, i believe, recommended.

~matt
Reply With Quote
  #3  
Old 06-24-2002, 12:21 PM
J. FO J. FO is offline
Member
 
Join Date: Sep 2001
Location: NYC, NY
Posts: 502
Default Re: will all of my plugs work with 5.3.1?

thanks. i was looking at the performance comparisons for version 3.5. amazing! i'll finally be able to run RealVerb. heck, i might run 3 or 4 now. just for the hell of it.
__________________
Jeremy Forbis
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will my plugs work on PT 10? garnoil Post - Surround - Video 4 10-25-2011 03:01 AM
Do UA TDM plugs work with Leopard? IO Composer Pro Tools TDM Systems (Mac) 12 01-13-2009 12:56 PM
will my plugs still work in 6.1 juzbag 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-25-2003 03:22 PM
Rtas plugs don't work with PT 5.0.1? didger Pro Tools TDM Systems (Mac) 1 08-06-2003 02:54 AM
hd @ 192, what plugs will work? any? digimix Pro Tools TDM Systems (Mac) 8 02-07-2002 12:32 PM


All times are GMT -7. The time now is 05:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com