Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-21-2019, 02:27 PM
snakeman5001 snakeman5001 is offline
Member
 
Join Date: Oct 2019
Location: United States
Posts: 6
Default I got my mic to work, but now my MIDI controller doesn't make a sound

Hello. I seem to be having an issue with my MIDI controller in Pro Tools 2019. It started because I was fiddling with getting my microphone to register in Pro Tools, but now I can't get a sound out of my MIDI controller. I can see that it detects my keyboard, but there's no sound coming into my headphones. I've tried messing around with the with the inputs and outputs but nothing. I can hear stuff I recorded previously just fine, but trying to play something? Nothing. If anyone can help me, that would be terrific. If you want to know what MIDI controller I'm using, it's an M-Audio Axiom 61 keyboard and my interface is a Behringer UMC404HD.
Reply With Quote
  #2  
Old 10-21-2019, 02:30 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

Hi, welcome to the community.

How have you set up your keyboard and which virtual instrument you are trying to use? MIDI keyboard in itself should not make a sound.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 10-21-2019, 02:36 PM
snakeman5001 snakeman5001 is offline
Member
 
Join Date: Oct 2019
Location: United States
Posts: 6
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

I'm using the ARIA Player and using Garritan Personal Orchestra
Reply With Quote
  #4  
Old 10-21-2019, 02:38 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

So how have you set up your keyboard, or have you not set it up yet?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 10-21-2019, 03:38 PM
snakeman5001 snakeman5001 is offline
Member
 
Join Date: Oct 2019
Location: United States
Posts: 6
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

I have set it up. I've downloaded the drivers for the keyboard (I had to download legacy drivers because there weren't any for Windows 10), Pro Tools can detect that the keyboard is there at times but sometimes I'll get an error message saying that they can't locate the keyboard and I'd have to go into peripherals to change that. I've also plugged in MIDI cables into the keyboard and into the interface.
Reply With Quote
  #6  
Old 10-21-2019, 03:50 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

What do you have in Setup / Preferences / MIDI / Default Thru Instrument?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #7  
Old 10-21-2019, 04:12 PM
snakeman5001 snakeman5001 is offline
Member
 
Join Date: Oct 2019
Location: United States
Posts: 6
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

Looks like I didn't have anything under that. But now what do I choose, because I have several options. I put a picture of the options, but if you can't see it, let me know
Attached Images
File Type: jpg IMAG0607.jpg (26.8 KB, 0 views)
Reply With Quote
  #8  
Old 10-21-2019, 04:15 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

Start with first selected MIDI track and see if it works. You can tweak it later.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #9  
Old 10-21-2019, 05:02 PM
snakeman5001 snakeman5001 is offline
Member
 
Join Date: Oct 2019
Location: United States
Posts: 6
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

So I believe I got it figured out. I needed to mess around with the inputs and outputs as well as the playback. This is my first time using stuff like this since before I used USB keyboards and microphones. I even wrote down the settings in NotePad so I could remember. Thanks for the help!
Reply With Quote
  #10  
Old 10-26-2019, 10:25 AM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,387
Default Re: I got my mic to work, but now my MIDI controller doesn't make a sound

Follow this to setup your midi keyboard in your midi studio. Yes I mention usb keyboards but it's the same process for the 5 pin midi connectors.

https://youtu.be/xwFM0LfCsH0?t=84
__________________
Manny.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midi studio doesn't recognize midi controller AKAI LPK25 88keys Pro Tools 11 0 08-31-2016 03:09 PM
Midi controller doesn't work hattom Pro Tools 11 2 07-30-2015 04:49 PM
Kontakt 5 doesn't make sound In PT11 sommeyy Pro Tools 11 8 02-26-2015 09:04 AM
Pro Tools Doesn't See MIDI Controller ReverbMerv 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 12-01-2006 04:57 PM
so sound replacer doesn't work, oh well? clarpark Pro Tools TDM Systems (Mac) 6 01-01-2004 08:52 AM


All times are GMT -7. The time now is 11:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com