Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-13-2019, 07:54 AM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,133
Default Distorted clips from Media Composer AAF (?)

I'm working on a project in which I receive AAFs from Media Composer with MXF audio media. I typically choose "Copy from source media" instead of reference original. Everything goes smoothly, all the clips sound fine, but then the next day the exact same session with the exact same drive, some clips sound completely distorted. To fix it, I can select the offending clip and consolidate and the audio returns to normal. To make this even more confusing, it only happens on certain types of clips (SFX and music), but never on dialog.

I haven't had time yet to try "Force to target session format." Doing that and trashing Wavecaches will be my next steps.

Anyone seen or heard this? Thanks.
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
Dubway Studios
Reply With Quote
  #2  
Old 12-13-2019, 09:41 AM
ubxf ubxf is offline
Member
 
Join Date: Aug 2018
Location: LA
Posts: 52
Default Re: Distorted clips from Media Composer AAF (?)

I've had that happen and figured out that it happened to clips that were 16 bit originally. In a project that was 24 bit. Mostly music imported from cd would do that. Re digitizing those clips in pro tools fixed it.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAF from Media Composer error, "media file's location" Diosan Post - Surround - Video 7 07-10-2018 04:10 PM
AAF from Media Composer w/muted clips KMcK Post - Surround - Video 0 12-11-2017 07:00 PM
Media Composer AAF clips referencing incorrect section of media David McCarthy Post - Surround - Video 13 03-30-2017 01:11 AM
PT 8 and Media Composer 3.1 nukepicnic Post - Surround - Video 13 01-07-2009 04:56 PM
Media Composer/A.V. OMF Rick Sanchez Post - Surround - Video 5 01-11-2000 01:19 AM


All times are GMT -7. The time now is 05:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com