Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-12-2019, 01:40 PM
Macsearcher Macsearcher is offline
Member
 
Join Date: Nov 2010
Location: Toronto
Posts: 195
Default warp marker help please

Hey folks.
I'm tearing my hair out over this one and seeing as I'm mostly bald, that's not a good thing.

I often create a grid from recorded drums. This results in a ton of small tempo events.. no problem but...
when I go to use elastic audio on a track, it adds warp markers at each and every tempo event... If I try to clear/erase them it moves the audio.
I simply want to be able to clear the warp markers and add my own or use the ones that are generated in analysis mode.
Any help is appreciated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elastic Audio "Remove Warp Marker" doesn't remove the warp marker yonkiman Pro Tools 12 3 10-25-2018 07:52 PM
warp marker doesn't show up! stargazerbass Pro Tools 11 28 10-04-2015 09:54 AM
Warp Marker Problem shultzee13 Pro Tools M-Powered (Mac) 0 02-07-2010 10:27 AM
Automatic warp marker placement without quantizing? FreqSabotage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-15-2009 04:58 AM
unable to move warp marker Bart HLH Pro Tools TDM Systems (Mac) 3 10-09-2008 09:11 AM


All times are GMT -7. The time now is 05:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com