Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-13-2016, 04:06 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,713
Default Auto UPdate Error (20700) lost 18 minutes of work

Auto UPdate Error (20700) lost 18 minutes of work ... nothing mission critical but this happened a couple weeks ago as well .. the error message says you have to turn off auto update or you could not save session .. when i did this it would not allow me to save ...

one click track - could these be related issues ?? as i have read there is a Click II issue ...

one instrument track with Velvet

one audio track with stereo audio From an electric piano

one more instrument track with Boom on it .. i changed Boom to Mangle (granular synth) and the error came up .. now i was unable to save the session, so Don'T Save .. re-open and Boom is there an 18 minutes of music is gone ..

i was hitting save all along .. this is how nasty this is ..

going to toss pref's again .. but since this is known .. i just wanted to share what happened to me ..
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I am so done with resetting my buffer every 5 minutes (AAE error -9173 in 12.4) Hive Guy Pro Tools 12 28 04-22-2016 10:16 PM
20700 error Idealmusic Pro Tools 12 1 04-03-2016 06:45 AM
After 4 minutes I get error -9136 when recording 4 stereo tr oswald808 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-08-2007 04:05 PM
Can't go ten minutes w/out buffer error!! marc_c 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 30 07-09-2004 08:59 AM


All times are GMT -7. The time now is 12:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com