Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2015, 02:19 PM
mfhorn63 mfhorn63 is offline
Member
 
Join Date: Mar 2013
Location: Colorado Springs, CO
Posts: 36
Default "Data/Offline is not an audio playback volume"


Seems there is no fix yet for this problem, either. I'm trying to build a music tech program around Avid products. I wanted my students to use industry-standard software (we also use PT 12).

Did I f*ck up?

I'm really sick of seeing these every time I try to create a project, from scratch or template.
Attached Images
File Type: jpg PTF FAIL.jpg (21.2 KB, 0 views)
Attached Files
File Type: pdf SiSoftware Sandra Laptop.pdf (190.0 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Offline is not a playback volume" error mfhorn63 Pro Tools | First Discussion 2 08-30-2015 01:29 PM
"Lacie" not an audio playback volume FireJoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 08-20-2010 10:19 AM
8.0.3 giving "not an audio playback volume" error on hot swappable drives only coolseethie Pro Tools TDM Systems (Mac) 24 07-09-2010 10:55 AM
PT 8.0.3 says my ext drives are "not an audio playback volume" oliarnalds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 02-01-2010 07:49 PM
After PTLE reinstall my hard drive "is not an audio playback volume" spudnik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-11-2003 11:36 AM


All times are GMT -7. The time now is 05:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com