Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-05-2011, 11:29 PM
Fastermouse Fastermouse is offline
Member
 
Join Date: Nov 2008
Location: Between the desert and the mountains.
Posts: 439
Default PT 8.0.5 keeps reverting to internal clock

Previous versions would remember my pref and lock to the external clock, but now I have to do it manually after I open PT. What am I missing?
__________________
Head Engineer KRBX Radio Boise
Owner Operator of The Workshop

12.4
Antelope Zen
Creation Station
Reply With Quote
  #2  
Old 07-06-2011, 01:32 AM
dobro dobro is offline
Member
 
Join Date: Sep 2008
Posts: 41
Default Re: PT 8.0.5 keeps reverting to internal clock

If you can revert to 8.0.1 CS 2 ...it´s the most stable version for xp..
Don`t Update just for Update
Reply With Quote
  #3  
Old 07-06-2011, 05:59 AM
Fastermouse Fastermouse is offline
Member
 
Join Date: Nov 2008
Location: Between the desert and the mountains.
Posts: 439
Default Re: PT 8.0.5 keeps reverting to internal clock

Can't, driver issues. Anyone know whats going on?
__________________
Head Engineer KRBX Radio Boise
Owner Operator of The Workshop

12.4
Antelope Zen
Creation Station
Reply With Quote
  #4  
Old 07-06-2011, 12:00 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,905
Default Re: PT 8.0.5 keeps reverting to internal clock

This started with 8.0.4 and still happens in 9. Sadly, you need to reset each time you boot your system. I stuck a post-it on my monitor
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 07-07-2011, 02:47 AM
Fastermouse Fastermouse is offline
Member
 
Join Date: Nov 2008
Location: Between the desert and the mountains.
Posts: 439
Default Re: PT 8.0.5 keeps reverting to internal clock

Thanks Albee. Now if I could only get that Firestudio to not blue screen my system, I could get on with life.
__________________
Head Engineer KRBX Radio Boise
Owner Operator of The Workshop

12.4
Antelope Zen
Creation Station
Reply With Quote
  #6  
Old 07-07-2011, 11:46 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,905
Default Re: PT 8.0.5 keeps reverting to internal clock

Quote:
Originally Posted by Fastermouse View Post
Thanks Albee. Now if I could only get that Firestudio to not blue screen my system, I could get on with life.
Hmmmmm.......latest drivers? Approved firewire?(I am guessing YES as this ain't your first weenie roast). I had one working fine on my XP/PT8/003 setup, but sold it before PT9 came out. Time to look at the Focusrite Saffire 56..............
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #7  
Old 07-08-2011, 03:31 AM
Fastermouse Fastermouse is offline
Member
 
Join Date: Nov 2008
Location: Between the desert and the mountains.
Posts: 439
Default Re: PT 8.0.5 keeps reverting to internal clock

I bought mine from you. It worked fine until I HAD to update due to driver issues failing me. I updated to 8.5 because I could not use any stand alones, T-Racks for one. Now it is a brick. All drivers etc up to date.
__________________
Head Engineer KRBX Radio Boise
Owner Operator of The Workshop

12.4
Antelope Zen
Creation Station
Reply With Quote
  #8  
Old 07-08-2011, 08:38 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,905
Default Re: PT 8.0.5 keeps reverting to internal clock

Yeah, that hit me right after I posted. I hope someone else has a solution on the driver. Have you tried reinstalling the driver for the 2626, and then trying the 3 different firewire drivers? So the 2626 is your only interface? Dang! Maybe time to grab a used 002/003 rack? Or maybe move up to a Focusrite Saffire56(with the 2626 on the lightpipe in).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #9  
Old 07-12-2011, 11:27 PM
Fastermouse Fastermouse is offline
Member
 
Join Date: Nov 2008
Location: Between the desert and the mountains.
Posts: 439
Default Re: PT 8.0.5 keeps reverting to internal clock

I have an 003r that I was tied into since I bought the 2626 but the upgrade to 8 whiped my ability to use stand alones. I went to 8.5 and that problem was solved but the 2626 causes bluescreens. New drivers old drivers re-installed software no solution.
__________________
Head Engineer KRBX Radio Boise
Owner Operator of The Workshop

12.4
Antelope Zen
Creation Station
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Invalid clock source reverting to internal!! route44 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-18-2006 12:13 AM
Reverting to Internal Clock bennybob1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-20-2005 05:21 PM
reverting to internal clock... oneamazinkid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-12-2005 06:50 PM
HELP-External Clock Invalid, Reverting To Internal Clockwork12782 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-15-2004 12:43 PM
external clock is invalid. reverting to internal.. lowlight 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-12-2004 12:58 PM


All times are GMT -7. The time now is 09:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com