Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-08-2010, 12:40 PM
DMedic DMedic is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 8
Default Latest Mbox Mini Random LOUD Static

Hello, just picked up the latest Mbox the other day. It sounds great most of the time no distortion when in operation. However; randomly I'll get blasts of loud hiss and some times the hiss will persist and I have to unplug the USB and put it back in. It fixes it every time, but I have no idea what is triggering it. It doesn't sound like the other issues people have with a constant distortion. Mine is randomly periodic and some times it knocks the system into endless hiss.
Reply With Quote
  #2  
Old 12-08-2010, 04:48 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,222
Default Re: Latest Mbox Mini Random LOUD Static

Note: To enable other users to help you, please include all of your system details when posting an issue to the DUC; Pro Tools hardware, Pro Tools software version, CPU, OS version, Motherboard make/model, chipset, amount of RAM, type of hard drives used, etc.

- Please - Use SiSoftware's Sandra Lite application to generate a full system profile:

www.sisoftware.co.uk

Under SiSoftware Sandra, click on "Download & Buy" to download the free Sandra Lite version or purchase other versions. After installing Sandra, click on the 'Hardware' tab and run the 'Computer Overview', then copy and paste into your post here on the DUC.
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.10
Reply With Quote
  #3  
Old 12-09-2010, 05:06 PM
DMedic DMedic is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 8
Default Re: Latest Mbox Mini Random LOUD Static

Computer:

Windows Vista Ultimate
Service Pack 1
Dell Studio XPS 435MT
Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz 2.67GHz
4.00 GB Ram
64 Bit Operating System
M-Audio Oxygen 61
Dual Monitors

A few more details about the problem. When this occurs, the microphone still works I can hear it clearly. The LOUD static hiss will vanish if I give it time. But if I unplug the USB it fixes it instantly. I've been noticing it happen when people are moving around upstairs(in an apartment building). They also play lots of music they maybe producing I'm not sure. It's almost as if another signal comes in and disrupts the MBox on the USB side of it. This occurs randomly whether I'm using protools or not.
Reply With Quote
  #4  
Old 12-09-2010, 05:12 PM
DMedic DMedic is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 8
Default Re: Latest Mbox Mini Random LOUD Static

Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz GenuineIntel 1024 KB 133 MHz 4 %
ST31000340AS ATA Device 931 GB 3 OK
Manufacturer Dell Inc.
Serial Number 2QL7TJ1
Chassis Type Desktop
System Model Studio XPS 435MT
System Type x64-based PC
BIOS Manufacturer Dell Inc.
Release Date 15/04/2009
BIOS Version DELL - 20090415
Board Product ID 0R849J
PLDS DVD+-RW DH-16A6S ATA Device 607.594936708861
DIMM1 NT1GC64B88A0NF-BE 1024
DIMM2 NT1GC64B88A0NF-BE 1024
DIMM3 NT1GC64B88A0NF-BE 1024
DIMM4 NT1GC64B88A0NF-BE 1024
ATI Radeon HD 4600 Series 512 MB 32 1280x1024
Reply With Quote
  #5  
Old 12-09-2010, 07:39 PM
DMedic DMedic is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 8
Default Re: Latest Mbox Mini Random LOUD Static

Sorry, totally didn't notice the free word in regards to Sandra.

SiSoftware Sandra

Computer
Model : Dell Studio XPS 435MT
Workgroup : WORKGROUP


Processor
Model : Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Speed : 2.8GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 2 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size, 2 threads sharing
L2 On-board Cache : 4x 256kB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing
L3 On-board Cache : 8MB, ECC, Synchronous, ATC, 16-way, Exclusive, 64 byte line size, 8 threads sharing

Computer
Mainboard : Dell 0R849J
BIOS : Dell 1.0.13 04/15/2009
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 4GB DIMM DDR3

Chipset
Model : Intel 5500 (Tylersburg) I/O Hub
Front Side Bus Speed : 2x 2.4GHz (4.79GHz)

Chipset
Model : Intel Core Desktop (Bloomfield) UnCore
Front Side Bus Speed : 2x 2.4GHz (4.79GHz)
Total Memory : 4GB DIMM DDR3
Channels : 3
Memory Bus Speed : 2x 532MHz (1GHz)

Memory Module(s)
Memory Module : Nanya NT1GC64B88A0NF-BE 1GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)
Memory Module : Nanya NT1GC64B88A0NF-BE 1GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)
Memory Module : Nanya NT1GC64B88A0NF-BE 1GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)
Memory Module : Nanya NT1GC64B88A0NF-BE 1GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)

Video System
Video Adapter : ATI Radeon HD 4600 Series (320 SM4.1 750MHz, 512MB DDR3 2x873MHz, PCIe 2.00 x16)
Video Adapter : ATI Radeon HD 4600 Series (320 SM4.1 750MHz, 512MB DDR3 2x873MHz, PCIe 2.00 x16)

Graphics Processor
STREAM Processor : ATI Radeon HD 4600 Series (320SP 8C 750MHz, 512MB DDR3 2x873MHz)

Storage Devices
Seagate ST31000340AS (1TB, SATA300, 3.5", 7200rpm, NCQ) : 932GB (C:) (D:)
PLDS DVD+/-RW DH-16A6S (SATA150, DVD+-RW, CD-RW, 2MB Cache) : 45MB (E:)

Logical Storage Devices
RECOVERY (D:) : 15GB (NTFS) @ Seagate ST31000340AS (1TB, SATA300, 3.5", 7200rpm, NCQ)
OS (C:) : 916GB (NTFS) @ Seagate ST31000340AS (1TB, SATA300, 3.5", 7200rpm, NCQ)
Oxygen Series (E:) : 45MB (CDFS) @ PLDS DVD+/-RW DH-16A6S (SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : Dell LPC Interface Controller
LPC Legacy Controller 1 : ITE IT8720F
Audio Device : Dell HD Audio Controller
Audio Device : Dell RV730XT Audio device [Radeon HD 4670]
Audio Codec : ATI (AMD) HDMI Audio
Disk Controller : Dell 4 port SATA IDE Controller
Disk Controller : Dell 2 port SATA IDE Controller
USB Controller 1 : Dell USB UHCI Controller #4
USB Controller 2 : Dell USB UHCI Controller #5
USB Controller 3 : Dell USB UHCI Controller #6
USB Controller 4 : Dell USB EHCI Controller #2
USB Controller 5 : Dell USB UHCI Controller #1
USB Controller 6 : Dell USB UHCI Controller #2
USB Controller 7 : Dell USB UHCI Controller #3
USB Controller 8 : Dell USB EHCI Controller #1
FireWire/1394 Controller 1 : Dell VT6315 Series Firewire Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Printer : HP Deskjet D2300 series (1200x1200, USB, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : Adobe PDF Converter (4000x4000, Colour)

Network Services
Network Adapter : Intel(R) 82567LF-2 Gigabit Network Connection (Ethernet, 100Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows Vista Ultimate 6.00.6001 (Service Pack 1)
Platform Compliance : x64

Windows Experience Index
Current System : 5.7
Reply With Quote
  #6  
Old 12-12-2010, 10:55 PM
DMedic DMedic is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 8
Default Re: Latest Mbox Mini Random LOUD Static

Bump.

I also upgraded to 8.0.4 CS2 and the most recently driver for the third generation Mbox Mini. I upgraded my windows version. Defragged. The random bursts of noise come whether Pro Tools is active or not. If I'm just watching videos on Firefox it will occur.
Reply With Quote
  #7  
Old 12-13-2010, 02:43 PM
DMedic DMedic is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 8
Default Re: Latest Mbox Mini Random LOUD Static

Bump.

I haven't seen any one talk about this. I've noticed with the random bursts, that it kind of reminds me of how random it would be if some one was turning on a microwave in the building. Or if a police car was driving past and it's radio effected the mbox or USB connection. I've seen people reporting this problem with Logic, Cubase and other DAW's. It's very painful indeed.
Reply With Quote
  #8  
Old 12-14-2010, 03:45 PM
DMedic DMedic is offline
Member
 
Join Date: Dec 2010
Location: United States
Posts: 8
Default Re: Latest Mbox Mini Random LOUD Static

Bump.
Reply With Quote
  #9  
Old 12-14-2010, 04:02 PM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: Latest Mbox Mini Random LOUD Static

Two big things:

1. You have only one hard drive. Pro Tools requires a second physical hard drive for session folders to ensure proper operation.

2. Vista x64 is not a compatible OS for any version of Pro Tools.
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
  #10  
Old 12-14-2010, 04:36 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,905
Default Re: Latest Mbox Mini Random LOUD Static

Quote:
Originally Posted by Dism View Post
Two big things:

1. You have only one hard drive. Pro Tools requires a second physical hard drive for session folders to ensure proper operation.

2. Vista x64 is not a compatible OS for any version of Pro Tools.
Bingo
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
digi 002 loud random static..help secretariot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-12-2010 03:11 AM
MBox 2 Mini Loud Static Problem. doug941 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 12-31-2008 03:15 PM
Mbox loud static dirtysoul 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-14-2008 07:42 PM
Random Loud Static Interferance Mbox/PTLE 7/Tiger yishai_k 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-09-2006 08:25 AM
Random Loud Noise w/ MBox mhpaget 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-18-2005 12:41 PM


All times are GMT -7. The time now is 07:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com