Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-01-2008, 06:23 PM
manyrains manyrains is offline
Member
 
Join Date: Oct 2007
Location: Dallas, TX
Posts: 344
Default Lost work, not saved

After working all day on a project that included programming a lot of midi, Pro Tools closed unexpectedly. While I know better, but am not yet in the habit, I hadn't "manually saved" for quite a while. I have the backup set for every 2 minutes. I lost several hours of work. I assumed that backup evert 2 minutes would mean I wouldn't have lost anything. Am I missing something?

Also, when I went back to work on the project, the MIDI tracks have weird drop outs in them I can't figure out. It's like I recorded some automation without realizing it, but I can't figure it out. If I delete a not a write another one it still won't sound. I've looked a tvolume, velocity, etc, not seeing anything.
I'd appreciate any thoughts on how I could get back to where I was before the crash, or how to figure out whats affecting those midi tracks.
Thanks
__________________
www.jimsavage.net
www.manyrainsmedia.com
Mac Pro Late 2013, 3.7, 12GB, Apollo Twin, PT12, ADL 600, UA 2-1176, Mojave MA-200
Reply With Quote
  #2  
Old 01-01-2008, 07:01 PM
Brad Gillie Brad Gillie is offline
Member
 
Join Date: Oct 2005
Location: Fort Worth
Posts: 78
Default Re: Lost work, not saved

When you reopened your session, did you open from the most recent backup in the "Session File Backups" folder?
Reply With Quote
  #3  
Old 01-01-2008, 07:55 PM
manyrains manyrains is offline
Member
 
Join Date: Oct 2007
Location: Dallas, TX
Posts: 344
Default Re: Lost work, not saved

I didn't do that. I'm learning. I clicked on "revert to saved" under file. Are those functions different? I'm guessing had I opened from backup folder I would have been OK? By the time I read your post I had already been working and saving so I think the lastavailable was from after I began working again.

I did discover one of the drops in my midi tracks was from the volume on the controller track. However I've still got a spot (on same track) where there's just a glitch for a measure- doesn't drop out altogether, just wavers irritatingly. Can't figure it out- bugging me.
__________________
www.jimsavage.net
www.manyrainsmedia.com
Mac Pro Late 2013, 3.7, 12GB, Apollo Twin, PT12, ADL 600, UA 2-1176, Mojave MA-200
Reply With Quote
  #4  
Old 01-01-2008, 07:55 PM
manyrains manyrains is offline
Member
 
Join Date: Oct 2007
Location: Dallas, TX
Posts: 344
Default Re: Lost work, not saved

I didn't do that. I'm learning. I clicked on "revert to saved" under file. Are those functions different? I'm guessing had I opened from backup folder I would have been OK? By the time I read your post I had already been working and saving so I think the lastavailable was from after I began working again.

I did discover one of the drops in my midi tracks was from the volume on the controller track. However I've still got a spot (on same track) where there's just a glitch for a measure- doesn't drop out altogether, just wavers irritatingly. Can't figure it out- bugging me.
__________________
www.jimsavage.net
www.manyrainsmedia.com
Mac Pro Late 2013, 3.7, 12GB, Apollo Twin, PT12, ADL 600, UA 2-1176, Mojave MA-200
Reply With Quote
  #5  
Old 01-02-2008, 12:58 AM
chris110000100101001 chris110000100101001 is offline
Member
 
Join Date: Dec 2004
Location: Melbourne Australia
Posts: 485
Default Re: Lost work, not saved

Don't use "Revert to Saved". Open the "Session File Backups" folder in your session folder and find the most recent session backup.
__________________
SMPTE for the devil
Reply With Quote
  #6  
Old 01-02-2008, 05:45 AM
Brad Gillie Brad Gillie is offline
Member
 
Join Date: Oct 2005
Location: Fort Worth
Posts: 78
Default Re: Lost work, not saved

You might still be able to open a backup in the Session Files Backup folder from around the time your system crashed. Don't worry about overwriting some of the work you've completed since reopening. You can always save the backup you opened under a new name.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving Between HD and nonHD in a Post facility: dropped tracks, lost work keaps Post - Surround - Video 4 01-21-2014 02:15 PM
I lost my whole song. saved as with a name change ,then WTF there goes 15 hours phatbeatstudio Pro Tools HDX & HD Native Systems (Mac) 24 08-13-2012 10:22 AM
Saved my session but lost my audio files? lank81 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-26-2009 10:03 PM
UH OH. i may have lost many years of work.. unless metaltim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 22 02-15-2005 02:16 AM
WTF? An entire days work lost!? ROME 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-27-2004 02:27 PM


All times are GMT -7. The time now is 07:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com