Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-08-2007, 11:45 AM
Dustin Mosley Dustin Mosley is offline
Member
 
Join Date: Jun 2003
Location: Los Angeles CA
Posts: 38
Default assertion error - delete databases, far too often- WHY?

It seems like I have to delete the Digidesign databases 4 or 5 times a week! What causes these problems!?! Pro Tools can't really be this [bleep] can it? I have 2 internal drives and 3 Firewire 800 drives I work off of as well as one Firewire 800 back up drive. All drives are formated with disk utility "Mac OS Extended (Journaled)"
Reply With Quote
  #2  
Old 12-08-2007, 12:28 PM
jimlongo's Avatar
jimlongo jimlongo is offline
Member
 
Join Date: Dec 1969
Location: T_dot
Posts: 2,824
Default Re: assertion error - delete databases, far too often- WHY?

What makes you think you have to delete the databases?
I mean, maybe you do, but I haven't deleted mine for a few months.
__________________
noise | jimlongo
Reply With Quote
  #3  
Old 12-09-2007, 05:54 PM
Dustin Mosley Dustin Mosley is offline
Member
 
Join Date: Jun 2003
Location: Los Angeles CA
Posts: 38
Default Re: assertion error - delete databases, far too often- WHY?

It's my understanding that if you are getting assertion or neoaccess errors while saving or exporting audio files it's due to a corrupt database and deleting them clears it up. It's always seemed to fix those problems for me but they are becoming more and more frequent and I really want to know WHY? What causes "corrupt databases". Also I don't really use the Workspace section of Pro Tools anyway (aside from being forced to use it to eject hard drives while PT is up) is there anyway to disable whole thing, or is it tied to the program too much to do that?
Reply With Quote
  #4  
Old 12-09-2007, 07:15 PM
epm epm is offline
Member
 
Join Date: Nov 2006
Location: New York
Posts: 105
Default Re: assertion error - delete databases, far too often- WHY?

i have also been having this issue on 2 of the transfer systems in the machine rooms in our studio. About 3-4 times a week we are getting the neo assertion error and deleting the databases/prefs seems to fix it every time.

really annoying.
__________________
-Evan
Reply With Quote
  #5  
Old 12-09-2007, 09:17 PM
Dustin Mosley Dustin Mosley is offline
Member
 
Join Date: Jun 2003
Location: Los Angeles CA
Posts: 38
Default Re: assertion error - delete databases, far too often- WHY?

I'm on a 4 core intel 3 GHz with 10 GB RAM in Mac OSX 10.4.11 using Lacie Firewire 800 drives. Any similarities with your systems, epm?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Delete Pro Tools Databases and Preferences mikeyman Pro Tools 10 21 01-27-2013 05:28 PM
Delete Digi Databases at Startup????? Dizzi45Z Pro Tools TDM Systems (Mac) 11 05-28-2010 11:42 PM
Delete databases at Mac startup? Richard901 General Discussion 6 08-19-2009 04:27 PM
How to reset/delete preferences and digidesign databases Che_Guitarra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-03-2008 07:57 AM
assertion error: how do you keep the digi databases deleted? thibault 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-28-2008 04:44 PM


All times are GMT -7. The time now is 06:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com