Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-26-2007, 09:07 AM
ves1 ves1 is offline
Member
 
Join Date: May 2007
Posts: 6
Default Restoring Tracks, Please Help.

I read the other post regarding this issue and still have no answer.

Everytime I open a protools session that has 2 or more midi tracks routed to 1 AUX track with Sampletank 2SE plug-in, the session discontinues to open stopping at restoring tracks. I then go to force quit, which shows Protools (not responding). Can someone please help?

Macbook pro 10.4
Intel
Reply With Quote
  #2  
Old 06-28-2007, 11:18 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,634
Default Re: Restoring Tracks, Please Help.

This is a known issue - you should contact IK Multimedia to report the problem.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Crashes during "Restoring Tracks" portion of startup rhythmator 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 12-28-2014 11:42 AM
Pro Tools 8 LE hangs after launching the DAE - restoring tracks: activating kicks trendkill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-28-2011 08:46 PM
Structure "restoring tracks activating insert" for ever houser Pro Tools TDM Systems (Mac) 0 05-20-2009 03:35 AM
Opening Session Hangs on Restoring Tracks.... dts.music 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 04-29-2009 01:49 AM
Pro Tools Not Responding when Restoring Tracks dtsamples 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-06-2006 02:49 PM


All times are GMT -7. The time now is 03:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com