Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2006, 02:49 PM
dtsamples dtsamples is offline
Member
 
Join Date: Oct 2006
Posts: 2
Default Pro Tools Not Responding when Restoring Tracks

I am using 7.1.1cs2 on an Intel Core 2 Duo iMac. Pro Tools opens fine, but when I try to load a previous session it freezes on "Restoring Tracks". I had the same problem with 7.1.1. It's lame because I'll get something recorded and won't be able to access it again. I have to force quit everytime. It might have something to do with the track automation or with the auxilary tracks, because it would freeze when restoring the reverb aux channels. 7.1.1cs2 just freezes on "restoring tracks" and doesn't tell me what it is trying to restore. Any suggestions? (My interface is an MBox 2. It is pre-LE7 which might have something to do with the problem, too.)

Thanks,

Dustin
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Crashes during "Restoring Tracks" portion of startup rhythmator 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 12-28-2014 11:42 AM
PT10 Not Responding Exporting tracks to new session VisionsMusicGroup Windows 1 06-07-2013 09:03 PM
Pro Tools 8 LE hangs after launching the DAE - restoring tracks: activating kicks trendkill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-28-2011 08:46 PM
Opening Session Hangs on Restoring Tracks.... dts.music 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 04-29-2009 01:49 AM
Restoring Tracks, Please Help. ves1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-28-2007 11:18 AM


All times are GMT -7. The time now is 06:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com