Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-10-2006, 09:01 PM
Glenn G Glenn G is offline
Member
 
Join Date: Mar 2002
Posts: 121
Default .rx2 import problem

Got a hold of a bunch of .rx2 files which my handy PT 7 upgrade guide says are supported, however I am unable to import them and they show up in the Digibrowser as file kind "unknown".

Can't drag and drop from either the browser or Finder.

Anyone know what's up?

Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Import Problem mhussey Post - Surround - Video 1 05-19-2010 10:30 PM
OMF import problem... Nathan W. Pro Tools TDM Systems (Mac) 2 02-12-2010 12:48 PM
OMF Import problem KingTor Post - Surround - Video 11 08-20-2008 12:31 PM
EXS import-problem bas kennis Virtual Instruments 0 05-10-2007 07:05 AM
OMF Import Problem Mystic Pro Tools TDM Systems (Mac) 2 05-15-2006 09:42 AM


All times are GMT -7. The time now is 12:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com