Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-27-2004, 12:41 PM
ROME ROME is offline
Member
 
Join Date: Jun 2004
Posts: 27
Default WTF? An entire days work lost!?

I save my work and back it up religiously!

I worked all day yesterday adding new tracks and developing a mix for a certain song. I saved my work every 10 minutes, and went so far as to copy my session, sound, and fade files onto a seperate hard disk at the end of the day.

Today I opened my session and all of the new tracks were not there, and my mix was at the same point it was about mid way through my session the day before.

I KNOW I'm not going crazy! Having already lost one hard drive, I'm extremely particular about saving and backing up my work. What the h*** would have caused the last four hours of my sessions development to have been lost!?

Even the copy of the session I backed up on a seperate drive is the "old" version. Is there a known problem with ProTools LE that causes this?

Has this happened to anyone else??


Pee-Oed in LA
Reply With Quote
  #2  
Old 07-27-2004, 12:54 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: WTF? An entire days work lost!?

Are the audio files still there?

Have you downloaded the customer support update?
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 07-27-2004, 02:09 PM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: WTF? An entire days work lost!?

This might have something to do with the bug reported fixed in 6.4cs5.
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
  #4  
Old 07-27-2004, 02:13 PM
ROME ROME is offline
Member
 
Join Date: Jun 2004
Posts: 27
Default Re: WTF? An entire days work lost!?

The files themselves were non existant. The files from the first half of the day were there, but the rest were not. This was odd because I only backed up my files once at the end of the day. Even if I had I made an error in the back up process, all or none of the files from that day would have been lost - not just the files from a select time period of that day.

I'm going to look deeper into the details of my file transfers as I do them. If it happens again, that should give me a better idea at what point the files are being lost, if at all. I still only have about 6 months experience with ProTools, so hopefully I just missed something rather than there being an actual problem with the software.

Thanks for the link as well!
Reply With Quote
  #5  
Old 07-27-2004, 02:27 PM
Captain_Pants Captain_Pants is offline
Member
 
Join Date: May 2002
Posts: 3,993
Default Re: WTF? An entire days work lost!?

Try downloading a free undelete program, and check if the files were indeed deleted.
Do you have virus check? could it have thought the files were Virii, and 'cleaned' them up ?
__________________
Ill suffer winter alone;
ten thousand miles from home...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I've been trying to get PT10 to work for an entire semester. VinceKaufman Windows 6 05-20-2013 09:40 PM
30 Days of Night: Dark Days nominated for two sound awards Eric L Post - Surround - Video 2 01-21-2011 08:03 PM
2 days audio recording lost, session quits closing crizdee Pro Tools TDM Systems (Mac) 19 04-18-2006 09:23 AM
HELP!!! PTLE Glitches that ruin days of work!!! JohnDipper 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 33 09-02-2005 02:13 AM
lost entire session! clavastudios Pro Tools TDM Systems (Mac) 1 02-23-2001 05:04 PM


All times are GMT -7. The time now is 04:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com