Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-18-2002, 11:11 AM
saxbill saxbill is offline
Member
 
Join Date: Jan 2001
Location: Toledo, OH USA
Posts: 163
Default Interrupt errors -9092/ -9093/ -9094/ -9129

I was working on a session last night, took a break to do some house work. When I came back to the session, I started receiving 'held off interrupt too long' errors (-9092/ -9093/ -9094/ -9129). I couldn't ever playback 16 tracks for more than 10 seconds!

Well, after much swearing, it occurred to me that the only thing I had done since PT was working correctly was to run the dishwasher and the clothes drier. So I shut them off, and suddenly, no more errors. I can't tell you how shocked I was.

My guess is that the AC level was fluctuating just enough to cause problems with my computer.

So all is back to normal....
__________________
~WH~
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help, getting errors 9092 9093 9094 6086 Mekko511 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 02-24-2010 12:00 PM
overcome pro-tools errors 9092, 9093, 9094 Deni 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-11-2008 12:59 PM
errors 9092 9093 9094 gibboau 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-20-2008 09:49 AM
Help! Errors 9092, 9093, 9094, 9129 persisting! doobaGeoff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 05-27-2007 07:32 PM
-9092 -9093 -9094 errors on PT LE 5.2.1 Chuck P 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-13-2004 09:24 AM


All times are GMT -7. The time now is 10:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com