Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-22-2018, 05:26 PM
Fastermouse Fastermouse is offline
Member
 
Join Date: Nov 2008
Location: Between the desert and the mountains.
Posts: 439
Default Crackling in Xpand etc

So as far as I've found, running VIs in 88.2 is an issue. I get crackling in both DB 33 and Xpand. Someone suggested exporting the midi file into a 44.1 session and recording it as audio then reimport audio into original session.

The problem is the imported midi shows up but doesn't play properly. It skips notes. I've tried all manner of export/import but no consistent play back acheived.

Any suggestions?

I'm running a Creation Station and PT12.4
__________________
Head Engineer KRBX Radio Boise
Owner Operator of The Workshop

12.4
Antelope Zen
Creation Station
Reply With Quote
  #2  
Old 08-23-2018, 05:50 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,749
Default Re: Crackling in Xpand etc

Windows version?
How much ram?
SSD's or spinners?
Have you tried upping the ram buffer in PT?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crackling shiverbane Windows 3 04-18-2011 06:38 PM
Crackling DB-33 Drunken Mixer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 02-16-2009 06:27 PM
Xpand can't find the Xpand.dat mountainman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-12-2009 01:24 AM
Xpand.dat Gone/Xpand Crashes PT 7.4 dts.music Virtual Instruments 2 09-16-2008 10:00 PM
why crackling? mariushfm Digidesign Hardware & Software 4 04-10-2003 02:33 PM


All times are GMT -7. The time now is 03:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com